Jump to content

Random freezes!


Il_napoletano
 Share

Recommended Posts

OK...I'm my rig just keeps randomly freezing..

 

MOBO: Gigabyte P35 DS3R rev.1

CPU; C2Q q9300 @ 3.33ghz (rock stable...have run prime95 overnight)

Mem: Geil Evo one 4x2GB @ 890mhz CL5

GPU; MSI NX8800GTX 768mb @ 1600x1200

PSU; Rosewell RT550 turbo series 550w (which I think could be causing the problems)

OS: Win 7 x64 Ultimate

HD: WD raptor(system), WD caviar SE 320GB(slave disk)

 

the problem:

I keep experiencing random freeze ups(then I have to turn it off via the pwr button)

It will freeze just running HW monitor, or just when I'm surfing the net , on youtube,or photoshop etc. with nothing running in the background...even on the login page once..

 

I've never exprerienced this problem before..(as I have run this set up before on with the Kingwin lazer gold 1000w) and I had none of these problems....

 

has anyone experienced this problem?

 

any input will be appreciated

(please hurry...as Mac is calling me back..stabability :lol:)

Share this post


Link to post
Share on other sites

any input will be appreciated

(please hurry...as Mac is calling me back..stabability :lol:)

The easiest check (and the first you should do) is set it back to stock clocks to see if the problem continues.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...