Jump to content
90sgamer

Windows 8 Consumer Preview Now Available

Recommended Posts

I'll just post this here for people to use.

 

Couldent get this up and running on my VMware Workstation setup. Kept getting the new sad face Bluescreen.

You have to use the windows 7 preset and load the iso AFTER you set up the vm.

This process worked for me at least

Share this post


Link to post
Share on other sites

Just read over the comments and I dont think its worth my time downloading to even try it. I'll wait and see how the retail build is...still on Vista. I did not feel the need to upgrade to 7, Vista was/still is actually really good to me ( compared to the things Ive heard online ).

Share this post


Link to post
Share on other sites

have been trying to run this inside virtual box. The most recent error says "an unexpected error has occurred" The options given are "windows recovery mode and reboot". trying ether option has no affect.

Ideas?

 

EDIT: fixed it. :)

 

If anyone else gets this look here: http://www.delphinoy.com/error-0xc0000260-in-windows-8-consumer-preview-installation-on-virtual-machine/

win8error1.JPG

win8error2.JPG

Share this post


Link to post
Share on other sites

I have been using a win7 phone for about a year now and so far its ui sucks compared to the apple and android ui. Yes a proven Ieverything hater admits the ui is better than windows so that says something. If the win 8 ui stays like it is I will be running win7 for a long time to come. Not going to bother wasting bandwidth to dl the public preview. This UI is actually pretty weak on the phone side of things. I started with win7 mobile upgraded to win 7.5 mobile and it didn't improve or digress with the upgrade. Maybe if the touch screens were a bit more on the moderate pricing side of things then maybe this would be an ok at best update but I seriouly doubt it will be

Share this post


Link to post
Share on other sites

If your using a VMware under version 8 it won't work. Same goes for that other one. You need the latest version for them to work.

Share this post


Link to post
Share on other sites

Well, I downloaded it last week and now I'm used to it, I don't even feel the need to come back to W7, even if this is a BETA preview, I don't use W7 anymore... the reason ?

 

I like the Metro UI.. yeah, please don't hurt me :rolleyes:

 

Yeah it looks it has been develloped for tablets and touch screens, I don't have any "touch screen", and yet I've the feeling that using the Metro UI with a keyboard and a mouse is totally possible and convenient! It looks like a smartphone with a mouse...

 

I don't really use all the apps available in the new UI but I tried them and these apps also look like smartphone apps, yet, it's no that bad!

 

Well I think some people overthere and even on other forums, no matter where you come from, don't want to get used to a new way of doing things, that's all...

 

The only thing I find not really convenient is the way of turning off the computer, you have to go to Metro UI, then click on your name, then click on disconnect, then roll up the screen, with this tree and this sunset (which, by the way are very beautiful :wub: ), then click on turn off...

 

I just hope that in the final Windows 8, Microsoft will include an easier way to turn off the computer.. and that's it, I like the overall new features!

Edited by Wallaby

Share this post


Link to post
Share on other sites

If your using a VMware under version 8 it won't work. Same goes for that other one. You need the latest version for them to work.

 

I made the mistake of running this under vmware7.1

After I failed, one of my friends suggested me to use it with vmware 8 just like you said.

Share this post


Link to post
Share on other sites

OK, I made another stab at disabling Metro UI in Windows 8 Consumer Preview.

 

Methods that work to bypass or disable Metro UI in Windows 8 Developer Preview do not work in Windows 8 Consumer Preview. Also, methods based on using the Task Manager and methods that are based on a showdesktop.scf don't work either.

 

However, I discovered that overriding the default registry value:

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Shell"=explorer.exe

 

with

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Shell"="explorer.exe /select,explorer.exe"

 

does in fact automatically skip past Metro UI (under most circumstances). Metro UI isn’t actually disabled, but it is bypassed without having to manually click on the Metro UI

“Desktop” icon.

 

One can also do this override on a per-user basis by adding the following key to individual login profiles:

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Shell"="explorer.exe /select,explorer.exe"

 

In this latter case, you could dip your toe in the water by creating a new login id to experiment on before applying the change system-wide with the first case.

 

Note that in either case, after one logs on, it takes a couple of seconds for the desktop background to appear after the initial root folder for the user appears.

 

Also, note that this method leaves a vestigial explorer.exe process that remains in the background until a logoff occurs.

 

I also made two .reg files, one for the HKLM change and one for the HKCU change, which can be used to apply the desired change. These are in a zipped folder that can be downloaded from:

 

http://www.reliancepc.com/menu/tips/Downloads/GoToClassicDesktopRegFiles.zip

 

(Needless to say, if you decide to give this a try, be careful, do a system restore point, and be prepared to enter Safe Mode [if you can figure out how], or understand how to bring up the Task Manager with Ctrl-Alt-Del and start regedit.exe with Administrative privileges if you happen to get in real trouble, i.e., no desktop appears at all.)

 

I also recommend that you disable the hateful lock screen via gpedit.msc by going to:

 

Local Computer Policy -> Computer Configuration -> Administrative Templates -> Control Panel -> Personalization -> "Do not display the lock screen" and setting that to "Enabled".

 

Finally, download and install ViStart to get a Start Menu back. Once you've done all three of these things W8 starts to become usable for actual enterprise-level work as opposed to pointlessly farting around with a toy interface that badly emulates a credit-card sized personal communication touch-screen interface like Android.

 

 

Did anyone try this registry hack to disable the Metro UI in the Dev Preview?

http://www.mstechpages.com/2011/09/14/disable-metro-in-windows-8-developer-preview/

 

1. Open regedit by typing regedit at the Start screen.

2. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

3. Modify the RPEnabled key to a “0” instead of the default “1”.

4. To return to the Metro UI, just change the value back to a “1”.

 

I haven't installed it yet, so I don't know if it works with the Consumer Preview as well.

 

The Win 8 Dev team must be freaking trolling desktop users by not adding an option in the control panel to disable Metro UI. :vmad:

I couldn't care less about tablets. I don't even have a smart phone. Custom built desktops FTW

 

Even if I did get a tablet, my number one use of it would be remoting into my desktops :lol:

Share this post


Link to post
Share on other sites

I just installed Windows 8 in VirtualBox on my MacBook Pro. Let me say, I do not like hot corners. As a result, I do not like the metro UI. Even if I wasn't using Windows 8 virtualized I wouldn't like hot corners, I never have.

 

I do like some of the tiles, the weather tile for instance is nice (as is the weather app) and the calendar tile also since it will tell you what your next event is. I still haven't figured out how to get rid of tiles though. Right clicking doesn't seem to bring up an option to delete them. I ended up moving them all the way to the right to get them out of the way.

 

The calendar app though was a bit confusing. There was no obvious way to delete an event after creating it. I thought I could right click on it in the month view and have an option to delete the event, but that didn't work. I ended up having to go into the event, right click and that brought up a delete option. It seems to be like this quite often, extra steps to get simple things done.

 

And I couldn't figure out how to close an app when I first got started. I opened the calendar and could not figure out how to close it. I ended up using Alt+f4 which did work. I then did a search and realized you're supposed to drag from the top to bottom. I didn't know there were hot corners at the time either so I didn't know I could just go to the hot corner for the metro UI. This dragging method might work well with a tablet but not a laptop with a trackpad.

 

So far I haven't been impressed with the controls. I don't mind the tiles and could get used to those, but the dragging and extra clicks are going to be a deal breaker.

Share this post


Link to post
Share on other sites

Guys, just get used to it. We're all meant to use OS's like they're on a smart phone because more people have smart phones than they do computers, derp. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...