Jump to content
The EvilAlex

Monitor shuts down...

Recommended Posts

Hello. I'm having this issue with my PC latly and I don't know what the cause is. After I turn on my pc and run it for a few minutes, my monitor stops getting the image but the pc is still running, also sometimes my fans join in and run at full speed. Can somebody tell me what's going on, or better yet, how to fix it. Also I checked the bios and the only wired thing I noticed is, under the "Hardware Monitor" where it says "CPU voltage" then there's "3.3v Voltage", "5v Voltage" and "12v Voltage". 3.3v, 5v and 12v are in color red so I take it that's bad. BTW I did not overclock anything and I even set my bios to default but nothing works so please help, I'm typing from my iPod and it sucks.

Share this post


Link to post
Share on other sites

Sounds like your video card is dying. Also please post your full system specs.

Share this post


Link to post
Share on other sites

NOOOOO!!! Say it ain't so. The specs are: cpu-I7 930, gpu-radeon hd5970, mobo-asus p6td, ram-1600 6gb. Are you sure??? If that's the gpu, then why are the CPU voltage monitors red???

Edited by The EvilAlex

Share this post


Link to post
Share on other sites

How are you able to see the BIOS if you monitor turns off? Plus your volts are fine. I doubt that is an issue.

Edited by Black64

Share this post


Link to post
Share on other sites

The fans going into high output when the issue happens is an indication that hardware is failing in the computer itself. Check for an updated chipset or motherboard drivers and video driver and use driver sweeper to clean them out. Reinstall the latest revision drivers and see what happens. After that we can further diagnose the issue. Also does it happen in safe mod??

Share this post


Link to post
Share on other sites

The monitor doesn't turn off imidiatly as I turn on the pc so I have enough time to check the bios, sometimes. I just reinstalled the windows and it still keeps crashing, I lucked out that it didn't crash while I was installing the thing. Oh and, it didn't do that when I was in safe mode but that's just probably because I didn't wait long enough...

Edited by The EvilAlex

Share this post


Link to post
Share on other sites

Have you ever cleaned out the 5970? Do any LEDs light up on the back of it when the monitor goes dark? It could simply be overheating. It could also be your PSU failing.

Share this post


Link to post
Share on other sites

Yeah. One time there was a red light coming from the gpu. Is it because I need to clean it? I highly doubt that that's the spu because my pc never shuts down just the monitor.

Share this post


Link to post
Share on other sites

If you have ANY lights on your video card you've got a GPU issue. Maybe power, maybe heat, but something.

Edited by Waco

Share this post


Link to post
Share on other sites

The fans going into high output when the issue happens is an indication that hardware is failing in the computer itself. Check for an updated chipset or motherboard drivers and video driver and use driver sweeper to clean them out. Reinstall the latest revision drivers and see what happens. After that we can further diagnose the issue. Also does it happen in safe mod??

 

^this

 

and check your temps as well, dont have any error/s at windows?

Share this post


Link to post
Share on other sites

CPU and mobo temps are fine, usually 47'. But what still bugs me are the red voltage indicators, I don't think I had that before. Where it says 5v it's going 5.6v, 12v is going 13.9. So you guys think it's the gpu?? I wouldn't want to carry my whole pc to the repaire shop, would be nice to know the specific component.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...