Jump to content

skyrim issueses fixed- almost


Wolfrider

Recommended Posts

Hi, I finaly found a solution to my skyrim problem, it seemes that I have to play in windowed mode to play, in full screen it crashes almost every 5 minutes and it has

a lot of micro-stutter, im running 6970 cf with 11.12 catalyst, also tried 11.11b & 11.11c. Is there any way to play in a "fake" window mode (so I still have full screen but the computer reads it as windowed), remeber there was a mod for F3 like that. I also noticed that my 2nd card has 0% usage and has 0°C, so it isnt being used. How can I fix this? I guess its a power saving thing but it messes

with my overclocks. its a gigabyte 6970 OC1. And how do I get eyefinity with skyrim? It works in full screen when I set it to default, but its incredebly laggy

 

ps its downloading a new patch new :biggrin: I hope it fixes it

pps any tips would be helpfull

Share this post


Link to post
Share on other sites

the reason the game looks better in windowed mode is because corrsifre is disabled i believe. you can get a mod on the nexus sites that disables the border in windowed mode, just set it to your resolution and it looks like fullscreen.

 

http://www.skyrimnexus.com/downloads/file.php?id=4&navtag=file/images.php?id=4&tab=3

 

i tried it and it works great but the problem is that you cant adjust the brightness this way

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...