Jump to content
Sign in to follow this  
Judy_Dunbar

Hyper moving on up, to the Eastside

Recommended Posts

Been a bit busy of late :)

 

havent had any big wu's in quite a while.. and currently I have one folding system down while I wait for a part. My oldest water cooled system started overheating while folding and so I pulled the CPU block apart and found it pretty caked up with gunk (the only system I used a pre-mix on to try it out, never do that again, my other 2 watercooled systems run distilled water with a siver coil or pt-nuke) unfortunately the "O" ring needs to be replaced before I can put it back togeather. I should have taking pictues of what pre-mixes can do to your waterblocks.

 

U2UFO

 

That vid is in another system and the MB died and got replaced a while back with a different GB board x58-3somthing, cant remember off the top of my head.

Share this post


Link to post
Share on other sites

been thinking about building one but other then folding I realy dont have a need for one... and realy dont have that much extra $ floating around :(

Share this post


Link to post
Share on other sites

been thinking about building one but other then folding I realy dont have a need for one... and realy dont have that much extra $ floating around :(

 

Yea I have thought about it also, lots of cash to build one. Thought about a SR2 and a couple 5645s but hell thats 2 grand. New 8/16 core xeons will be out soon there gonna be over a grand each... I dont think I need one either...

 

Thought about AMD 16 core but there so damn slow...

Edited by road-runner

Share this post


Link to post
Share on other sites

Yea I have thought about it also, lots of cash to build one. Thought about a SR2 and a couple 5645s but hell thats 2 grand. New 8/16 core xeons will be out soon there gonna be over a grand each... I dont think I need one either...

 

Thought about AMD 16 core but there so damn slow...

 

 

I hear what your saying about the AMD chips.. I finally broke down and build an AMD based system and not overly impressed so far. for some reason my amd system doesn't boot as fast as i7 did with the same SSD drive (formated and os re-installed) did. I didn't see any special settings or anything but can't say i've researched it too much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×