Jump to content

BSOD while formatting new HDD


Asinorum

Recommended Posts

I picked up a new OCZ Vertex 3 SSD and installed windows on the SSD. I got a new WD VelociRaptor 600GB HDD as a storage drive. I put in the new WD storage drive and turned on the computer. I then went into disk manager to format the new drive. I kept getting a BSOD and couldn't complete the format. I downloaded the newer Marvell drivers because I kept seeing something about them during the BSOD. Now I don't get a BSOD anymore; however, now I just get an error when trying to format that says: Windows was unable to complete the format for the HD. I have no idea where to go from here. Any ideas?

 

My system specs are in my sig.

Share this post


Link to post
Share on other sites

Use the Intel ports on your board and see if the issue goes away. I know I'll probably never use the Marvell ports on mine except for eSATA use.

 

Wow that's exactly what the problem was. I switched to the Intel ports and it's working perfect now. Thanks a lot man. I can't believe my friend and I spent so much time trying to figure it out. Those Marvell ports are bull crap.

Share this post


Link to post
Share on other sites

Wow that's exactly what the problem was. I switched to the Intel ports and it's working perfect now. Thanks a lot man. I can't believe my friend and I spent so much time trying to figure it out. Those Marvell ports are bull crap.

 

Yeup, the marvell ports are more like bonus ports. Honestly, I would rather run a Sata III add on card for my hard drives rather than a marvell controlled port.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...