Jump to content
Audiophyle

1090T OC Confusion

Recommended Posts

Still quite new to OC'ing, but this has me really confused.

 

Ive been running a 1090t at 201x18.5 (3.718) with the CPU-NB ratio & HT-Link at default (x10) and stock voltages.

I recently up'd the voltages a bit, and changed settings to 201x19 (3.819?) and the CPU-NB & HT-Link to x11 (both should match, right?), I also bumped voltages up just a hair, figured it wouldnt hurt. (CPU= 1.320v, CPU-NB=1.156 which was the highest "safe" value MSI board claims, HT Link=1.300v)

All other voltages are at stock settings.

 

I have been using Revit to render school projects for testing stability because its very picky, any slight issue or glitch can cause the rendering to abort, even though the system remains running smoothly. I notice with the increased settings CPU monitor is actually reporting a CPU speed of 3.472ghz when the BIOS states 3.81ghz, which I find very strange. It has always been correct up to this point, with the only new variable being the NB multiplier change & slight voltage increases. Also tried setting the CPU-NB & HT-Link to x12 & CPU monitor states 3.5ghz CPU speed when the CPU mult had not changed, just NB ratio & HT link. However, if I go back & set the CPU to 200x19 (vs 201x19) & leave everything else the same (x12's), CPU monitor reports back with a correct 3.8ghz CPU speed, BUT if I set it to 200x19 & NB/HT link back to x11 mult CPU monitor now reports a 4.145ghz CPU speed which is obviously not correct.

 

My project render times are as follows, set to low detail. (used for real world performance testing)

 

6min 45sec @ stock 3.2ghz

5min 23sec @ 3.718 ghz (201x18.5, x10)

5min 25sec @ 3.472ghz (201x19, x11)

[email protected] 3.8ghz (200x19, x12) Aborted due to instability

5min 08sec @ "4.145ghz" (200x19, x11)

 

Anyone have any ideas why this would be? Its fun seeing the 4.145ghz CPU speed, but I know its not real. (or is it?)

 

Also, any advice on voltages would be welcomed. Still trying to get a grasp on how to dial them in properly & safely.

Edited by Audiophyle

Share this post


Link to post
Share on other sites

El capitan has some nice guides in there posted up. Also just for my curiocity have you disabled cool and quiet and c3 yet???

Share this post


Link to post
Share on other sites

El_Capitan's guide as well as a guide by Dolk on Overclockers.com have been the basis for all of the changes Ive made to my system.

I have not implemented PhenomMsrTweaker yet, but plan to over winter break. I do not recall anything talking about the changes in CPU speed vs NB/HT Link changes but I will re-read the thread again.

 

All settings have been adjusted in BIOS exactly as El_Capitan explains in his guide, and those settings have been saved to a default so I can easily get back to them without having to memorize everything.

Share this post


Link to post
Share on other sites

You'll have better performance with CPU speed over NB/HT Link speeds, but you can adjust those later for some extra performance increases after your CPU overclock is stable. Just be sure that you put a fan on the NB Heatsink on the motherboard, as that overheating can cause your system to crash and shutdown.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...