Jump to content
Muchoman1

Skyrim Crash Fix

Recommended Posts

So, having got skyrim last night (haha) i encountered a problem. the game crashed on startup, within 5 seconds of loading, only just getting to the main menu screen

Some of my other friends had this issue, but i have found the solution

In windows audio settings you need to turn down the audio quality to 96khz-16 bit

For me i had the audio quality higher cause i run studio monitors as my main speakers, but this has fixed the crash problem

 

hope it helps

muchoman1

Share this post


Link to post
Share on other sites

What soundcard and driver version are you using? The usual Realtek integrated, or something else?

 

EDIT:

Crap, we have the same motherboard... the ASUS ROG Rampage III Formula. Its got that weird integrated Creative + the Realtek. Great mobo, that soundcard setup has caused me other problems too. Thanks for the Info!

Edited by 90sgamer

Share this post


Link to post
Share on other sites

Looks like I may need to change my audio settings then if I experience a crash. I won't be picking up my copy at midnight tonight, but I will be getting it tomorrow after class. Good to know the change in audio settings fixed the crash!

Share this post


Link to post
Share on other sites

Thanks for the tip mucho if I have a crash issue in 2 hours time when I am finally home again i will be able to fix it straight up and get to dragons :biggrin:

Share this post


Link to post
Share on other sites

I am having the same problem and I have Realtek onboard sound drivers. How did you guys solve it?

 

see my original post

Share this post


Link to post
Share on other sites

I don't know where I should be looking for to change the sound quality.

 

ah, look for the speaker icon in the system tray (where the clock is), then right click it and select playback devices.

then click on the audio device you are using and select properties

then go to the advanced tab and select the required quality

 

hope it helps

Share this post


Link to post
Share on other sites

ah, look for the speaker icon in the system tray (where the clock is), then right click it and select playback devices.

then click on the audio device you are using and select properties

then go to the advanced tab and select the required quality

 

hope it helps

 

Is this in Win XP?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×