Jump to content

Recommended Posts

If you look at the top of the Everest report is says that my CPU is running at 2 gig. I thought the default setting was 2.6 gig and it will ramp up to 3 gig when needed. I never touched anything in bios so what went wrong? Is the 6 multiplier correct? Thank you for any reply's

 

 

.b5yjV.png

Edited by ronbo191

Share this post


Link to post
Share on other sites

Try opening a program or something and see if it jumps up. I bet you have Speedstep or something similar turned on.

 

edit: You can see where it has 6 and 9 multipliers.

 

6x333 = 1998 (2Mhz)

9x333 = 2997 (3Mhz)

Edited by Raiderfan001

Share this post


Link to post
Share on other sites

Try opening a program or something and see if it jumps up. I bet you have Speedstep or something similar turned on.

^^^^^^ +1

 

That is exactly what is happening (Speedstep / C1E)

Share this post


Link to post
Share on other sites

I never touched the speed-step settings. The OS had a few repairs in the last two years. Same thing both times. Bootmgr was corrupt and it would not boot. When I first built the computer the CPU was showing 2.6 gig not 2 gig. I never went into the bios to change anything, did the corrupt bootmgr make these changes? By default I know speed-step is enabled but it still showed 2.6 gig when I put the box together. Also, I do not have a clue what C1E is. A friend told me to just go to the DFI website and download the latest bios firmware for my mother board and it will fix everything..Any help from you pro's will be very appreciated.......thank you.

 

If I did want to change the multiplier to 9, is it as easy as just changing the number to 9 in bios and save changes, or do I have to fool with voltages and timing and the like?

 

 

p.s. I am not as brave as most of you members, I am still afraid going into the bios settings.

Edited by ronbo191

Share this post


Link to post
Share on other sites

Your processor is fine. As mentioned above, the 6 multiplier is used when your processor is not doing anything to save power and heat, giving you 2ghz. If you run some relatively stressful program (e.g. watching a HD movie) and check again, you should see your CPU jump back to the 9 multiplier, giving you 3ghz

Share this post


Link to post
Share on other sites

Thank you Forb for your fast reply. I noticed another thing today which is strange. I have this memory (Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit ) which says DDR2 800. I ran CPU-Z and it showed 400 not 800? I am really confused now....

 

I did what other members have said. I am playing Dead Island now and checked with CPU-Z as the game was running and the CPU is still showing 2 gig.

 

 

 

44l50.png

 

 

 

 

If these mystery's keep coming up I will sell the computers and go back to a play-station...heheheh

Edited by ronbo191

Share this post


Link to post
Share on other sites

Your memory is also fine. The speed shown at the memory tab is always HALF the speed named on the module (e.g. DDR3-1066 will show as 533mhz). I think this has something to do with the way DDR memory works.

Share this post


Link to post
Share on other sites

Forb has the explanation for your memory speed dead on. You are running DDR2 so your effective memory speed is twice what CPUz shows it.

 

Strange thing on your CPU though. You can flash the BIOS if you like and see if that corrects the issue with the cpu speed. Are you running any Windows based power management application? What version of Windows are you running?

 

You could turn off Intel Speed Step and C1E. Change CPU multiplier from "Auto" to a static value of 9 and that would disable throttling. You could still leave your CPU voltage on "Auto" or manually input a nominal value that wouldn't ever change.

Share this post


Link to post
Share on other sites

My update on the E8400 for today. I went into Bios and changed the multiplier to 9. I saw that C1E for the first time, it was set to auto, so I left it there.. Anyway, I am now running at 3 gig and the box is a lot more responsive. Thanks to all the helped me in this thread....

 

 

eCG3M.png

Edited by ronbo191

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...