Jump to content
Sign in to follow this  

Can't get Win7 Disc to aAllow Me to Install Windows on SSD

Recommended Posts

I bought an OWC Mercury Electra SATA 6 120GB SSD.

Also a Highpoint SATA 6 PCIe card that I have the SSD hooked up to.

I formatted the SSD with NTFS.

I turned on AHCI.


With my other C:\ drive running WIn7, the SSD is recognized as a Drive.


But when I disconnect the old C:\ Drive and start to run the OS Disc to start the new install on the SSD I can only get to the screen that says: "Upgrade or Advanced-new install".

When I click on "New Install" the next screen says "it sees no hHDD" when I click next.


This is my first SSD.






I did update the drivers for the Highpoint SATA 6 PCIe card.


Thanks for any advice.

Share this post

Link to post
Share on other sites

I just tried doing an OS Win7 install after attaching the drive to one of the mobos SATA channels....


Tried starting install in windows... The install disc does not even show it in the Disc window where you choose the drive where you want to install windows.

Share this post

Link to post
Share on other sites

Problem Solved:


Bad OS... Bad original formats.


I finally took the drive and hooked it up to a SATA port on my desktop PC... The drive was instantly found, and I did a format with Partition Mgr. & the OS.


Took drive back and slapped it in my HTPC.


Win7 installed in 12 minutes. Man this OWC Mercury Electra is sceaming fast-no more welcome screens!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...