Jump to content

Problem with Catalyst Control Centre


Recommended Posts

Hey there, I need help from anyone you can.

 

The problem is when windows opens up i get an error message that states. (Catalyst Control Centre has stopped working) after about 30 to 45 seconds i get the blue screen of death with the error code:0x00000008E

The Laptop only runs well under Safe Mode.

 

Specs: Toshiba Satellite L455D-S5976 running Windows7 32bit, AMD Sempron SI-42, 2GB DDR2 RAM, 250GB HDD,

 

 

Thanks to anyone who can help!

Share this post


Link to post
Share on other sites

start your computer in safe mode with network

 

download the most up to date video drivers for your laptop

 

uninstall the video drivers on your computer, restart

 

reinstall the new drivers you downloaded

Share this post


Link to post
Share on other sites

start your computer in safe mode with network

 

download the most up to date video drivers for your laptop

 

uninstall the video drivers on your computer, restart

 

reinstall the new drivers you downloaded

 

Ok, I tried what you said. I'm still getting the blue screen. Is there anything else?

Share this post


Link to post
Share on other sites

get a can of compressed air, make sure all the heatsinks and fans are clean

 

make sure you update your bios to the current version

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=DL&os=&category=&moid=2439385&rpn=PSLY5U&modelFilter=L455D-S5976&selCategory=2756709&selFamily=1073768663

 

now, you can try to uinstall catalyst again, run CC cleaner program (its free), and reinstall the GPU driver again

but your best bet is, you need to a full reinstall of the OS

 

if you do a full reinstall and you still get the Catalyst error, make sure you have the right GPU driver installed from toshiba and if so, your board could be dying or has a conflict

if the laptop is under warranty contact toshiba

Share this post


Link to post
Share on other sites

get a can of compressed air, make sure all the heatsinks and fans are clean

 

make sure you update your bios to the current version

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=DL&os=&category=&moid=2439385&rpn=PSLY5U&modelFilter=L455D-S5976&selCategory=2756709&selFamily=1073768663

 

now, you can try to uinstall catalyst again, run CC cleaner program (its free), and reinstall the GPU driver again

but your best bet is, you need to a full reinstall of the OS

 

if you do a full reinstall and you still get the Catalyst error, make sure you have the right GPU driver installed from toshiba and if so, your board could be dying or has a conflict

if the laptop is under warranty contact toshiba

 

 

**Ok. When I try to do anything I keep getting error messages saying that the program cannot load drivers, and cannot run in Safe Mode. I've tried in normal mode but I only a limited time to do anything, and before any program tries to start I get blue screen..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...