Jump to content

Recommended Posts

So I am happy to announce that my replacement p8p67 deluxe came in today. I put it all together and the pc booted and i installed windows 7 deluxe. I updated all drivers that I know of and just installed starcraft II. The one thing I did get when starting the PC is code AA which it says "System has transitioned into ACPI mode. Interrupt controller is in PIC mode" What does this mean and how can I fix it?!

 

Also when installed starcraft 2 it took 4 hours.... I thought with 8gb of ram and all the high end parts it would be at least as fast as my 7 year old pc? any suggestions?

Share this post


Link to post
Share on other sites

Well first off its like a 12GB install for SC2... Then you gotta download a couple gigs of patches... So 4 hours sounds about right when you factor in download times as well.

Share this post


Link to post
Share on other sites

Well first off its like a 12GB install for SC2... Then you gotta download a couple gigs of patches... So 4 hours sounds about right when you factor in download times as well.

 

:P I just remember it being less time on my old dell, could be wrong though! =]

Share this post


Link to post
Share on other sites
The one thing I did get when starting the PC is code AA which it says "System has transitioned into ACPI mode. Interrupt controller is in PIC mode" What does this mean and how can I fix it?!

Post code AA is the normal display once booted into the operating system. Nothing there to fix.

Share this post


Link to post
Share on other sites

:P I just remember it being less time on my old dell, could be wrong though! =]

 

Chances are when you installed it on your dell(I can assume this was some time ago yes?) That there was less patches, therefore less downloads, and less overall install time!

 

I just installed SC2 for my brothers computer last week, it took alittle over 4 hours to install, the downloads were done with a 6mbps download speed. His computer isnt as good as yours, but its a core 2 quad @ 3.2Ghz, 8GB of ram, and a GTX260. But processor speed and memory doesnt make the internet download faster lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×