Jump to content
Sign in to follow this  
LoTek

Pci? Not Agp.

Recommended Posts

Hi,

I recently changed my motherboard from the Epox 8k3a to the Epox EP-8RDA3 hoping to take advantage of the my Gainward 5900 8x AGP Video Card; however, when I pop the card into the system and boot up to windows and check the properities of the card under windows - it says the card is in PCI mode. When I had the old board it read as 4X AGP. What's the deal?

 

-LoTek

Edited by LoTek

Share this post


Link to post
Share on other sites

Have you tried going into BIOS and checking to see what it says under primary video? My Abit has the option for PCI or AGP, if PCI is selected my AGP card won't work. Just something to think about.

Share this post


Link to post
Share on other sites

I don't see an option in the bios that goes btwn PCI and AGP. There is an option that says 8x enabled (which it is enabled); however, when I look in the control pannel at the card it reads- "BUS: AGP (PCI mode)".

Share this post


Link to post
Share on other sites

I do not see anything in the bios that lets me set the actual AGP speed. All that I see is it says AGP 8x Support (Enable / Disable). It is set to enable.

Share this post


Link to post
Share on other sites

There is a tab in the drivers of the control pannel that has Performance and Quality - where there is a box for Antialiasing settings and Anisotrophic filtering. Both have a check box for application-controlled; however, if you uncheck the box it allows yout o move a slider from off to 2x - 4x - 8x. I tried moving them both to 8x and my 3dmarks2k1 score feel from 9444 to 3884.

Share this post


Link to post
Share on other sites
There is a tab in the drivers of the control pannel that has Performance and Quality - where there is a box for Antialiasing settings and Anisotrophic filtering. Both have a check box for application-controlled; however, if you uncheck the box it allows yout o move a slider from off to 2x - 4x - 8x. I tried moving them both to 8x and my 3dmarks2k1 score feel from 9444 to 3884.

Yeah, your scores would drop significantly b/c your running it with AA and AF on. For best results, run 3DMark w/ those options off.

Share this post


Link to post
Share on other sites

Thanks for the link. I updated the nvidia nforce2 drivers and now it reads AGP 4x and not 8x. I had a feeling it was because of the flash i had done earlier 5900 to 5950 - so I reflashed back to the 5900 (Gainward 128MB) and it read it at 8x. I tried the flash again and it went back to 4x. What's the deal? I used nuclear's 5950 flash kit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×