Jump to content
jdhatt

Agility 3 blows, need a new SSD

Recommended Posts

so ive been posting around about a freezing problem ive been having where theres no BSOD but while the mouse is responsive the software is not for a good few minutes at a time. this has been happening on my brand new OCZ Agility 3 that i got on sale ($180, i was thrilled until now)....and i searched up online and apparently a bunch of ocz drives, specifically the agility 3 has this issue with 64-bit windows 7. anyone else experience this? im probably gonna return the drive tomorrow and will end up going with second gen drives (only reason i got the agility 3 was cause it was a steal at $180), i can only go up to a maximum of $200, so what do you guys recommend? theres an ocz vertex 2 120gb on sale at ncix for 150 but i heard that has problems too and my first ocz experience hasnt been a pleasant one, so unless someone can seriously back this drive under a sandy bridge system, im looking at the Corsair F115, what do you guys think? i need around 120gb of space so im open to options, thanks!

Share this post


Link to post
Share on other sites

so ive been posting around about a freezing problem ive been having where theres no BSOD but while the mouse is responsive the software is not for a good few minutes at a time. this has been happening on my brand new OCZ Agility 3 that i got on sale ($180, i was thrilled until now)....and i searched up online and apparently a bunch of ocz drives, specifically the agility 3 has this issue with 64-bit windows 7. anyone else experience this? im probably gonna return the drive tomorrow and will end up going with second gen drives (only reason i got the agility 3 was cause it was a steal at $180), i can only go up to a maximum of $200, so what do you guys recommend? theres an ocz vertex 2 120gb on sale at ncix for 150 but i heard that has problems too and my first ocz experience hasnt been a pleasant one, so unless someone can seriously back this drive under a sandy bridge system, im looking at the Corsair F115, what do you guys think? i need around 120gb of space so im open to options, thanks!

 

 

I have a Vertex 3 two weeks old. I'll do 210 shipped for it.

 

I love the HDD, nothing wrong with it. I just have to move to Florida right away and desperately need the cash. My whole LGA 1155 system is for sale in the marketplace.

Edited by Shadowfactor

Share this post


Link to post
Share on other sites

did you run the toolbox?

is the firmware up to date?

it does sound like a bad drive, though

you can try and reformat and reinstall as well, you did do a fresh install originally, correct?

I have not seen any 120GB agility 3's under 200$ what dealer did you get this from?

Edited by potatochobit

Share this post


Link to post
Share on other sites

did you run the toolbox?

is the firmware up to date?

it does sound like a bad drive, though

you can try and reformat and reinstall as well, you did do a fresh install originally, correct?

I have not seen any agility 3's under 200$ what dealer did you get this from?

 

well ncix had it up for 199.99 but i know a guy that works there who hooked me up for 180 :P....but yea all over the net there seems to be problems with these ocz drives...im pretty pissed...is there a noticeable difference between the speeds of the 2nd gen and 3rd gen drives for a noob user liike me? lol cause i really dont wanna feel like ima missing out on something by giving this up...im just really pissed this thing doesnt work well out of the box. pretty sure it came shipped with latest firmware also

Edited by jdhatt

Share this post


Link to post
Share on other sites

first off, does your motherboard support SATA3

if not, SATA2 drives are best

 

also, did you run OCZ toolbox, I am serious, it is SUPER important lol

 

edit:

here is an intel 320, its a little over your budget but if you dont want OCZ its a good alternative it is SATA2

 

your other options are C300 or Intel 510, but those will cost you a little more but are SATA3

another choice is to settle for 80GB or 60GB

 

I am running two agility 2's

one in windows 7 64bit

one in mabook pro OS X.5 snow leopard

Edited by potatochobit

Share this post


Link to post
Share on other sites

first off, does your motherboard support SATA3

if not, SATA2 drives are best

 

also, did you run OCZ toolbox, I am serious, it is SUPER important lol

 

edit:

here is an intel 320, its a little over your budget but if you dont want OCZ its a good alternative it is SATA2

 

yes i did. and my mobo does have sata 3 i just built a new sandy bridge system....which is the reason im frustrated, i thought it was flawless and amazing until this issue. and i went through everything including testing my ram and prime95....prime95 passed all tests until the system did the same freeze thing during the test so i wasnt able to run it for too long...but the ram tested fine. should i wait for the corsair force 3 series? or will the Corsair F115 suffice for my needs?

Share this post


Link to post
Share on other sites

the thing is the corsair force 3 is also sandforce based, I believe the same controller as in the Agility 3

you can take your chances, you could also exchange the Agiltiy 3 for the same model or RMA it

 

oh, this is IMPORTANT if you mailed off the rebate, your only choice might be to RMA

 

EDIT: why dont u give OCZ a call in the morning and see what they say, your drive is spanking fresh new release so sometimes issues take a week or two to iron out

though I do know that your issue is a bad sign... or a motherboard conflict or install corruption :ouch:

 

oh, also you should probably test your computer at stock timings since you have it OC'd, you need to update the bios and run at stock to make sure its not a settings issue

play a game or something or surf the web if the issue only shows up when prime95 is on

Edited by potatochobit

Share this post


Link to post
Share on other sites

the thing is the corsair force 3 is also sandforce based, I believe the same controller as in the Agility 3

you can take your chances, you could also exchange the Agiltiy 3 for the same model or RMA it

 

oh, this is IMPORTANT if you mailed off the rebate, your only choice might be to RMA

 

EDIT: why dont u give OCZ a call in the morning and see what they say, your drive is spanking fresh new release so sometimes issues take a week or two to iron out

though I do know that your issue is a bad sign... or a motherboard conflict or install corruption :ouch:

 

oh, also you should probably test your computer at stock timings since you have it OC'd, you need to update the bios and run at stock to make sure its not a settings issue

play a game or something or surf the web if the issue only shows up when prime95 is on

 

havent oc'ed it yet, was going to until the issue came up. happens outside of prime95 as well. and i havent sent in the rebate so i can just take it back to ncix.

Share this post


Link to post
Share on other sites

I have been having the same problem. System freezes but does not BSOD. Sometimes would require a reboot sometimes it would come back to life, that happen to you ?

Thought it might be my video drivers or video card. Still troubleshooting but have a Vertex 3 and now with just one card so far no issues..

Share this post


Link to post
Share on other sites

I was having this issue as well with my 240GB Vertex 3. This is a windows problem it seems, and not a hard drive problem. I do not think windows is optimized for SSD's...

 

I fixed this by doing a couple of things... Firstly, at least on their forums, OCZ suggests doing the firmware upgrade in IDE mode. To do this, I installed windows on my old ssd with the bios set to IDE, did the firmware upgrade to the vertex 3, then changed back to ahci mode.

 

In windows power management, you want to be in performance mode, and change the "turn off hard drives after" to NEVER. You also need to turn off the automatic hard drive defragmentaion, which is in start>accessories>system tools>disk defragmenter. SSD's dont need to be defragmented...

 

I do have the intel rapid storage technology drivers installed, so NCQ is enabled. If I get any lockups in the future I will try not installing the RST drivers. I used to lock up every 30 minutes, now I haven't had a lockup (possibly had one for about 5 seconds, not sure) in over a week.

 

Be sure and have your chipset drivers installed and windows7 up to date as well.

Share this post


Link to post
Share on other sites

I heard some great things about the crucial real ssd c300 120 gb. Don't bother buying an m4, they are equal in speed.

It doesn't have a sandforce controller, so might be something for you but its a litle over you're budget.

Its the sata 6gb/s interface

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×