Jump to content
Sign in to follow this  
camaro_dude15

weird code snips at the end of my posts

Recommended Posts

i know some members are noticing the weird stuff going on with my posts, does anyone know what is going on, if it happens in this post i wont try to edit it out var fctb_tool=null; function ydpL6nvNQnR0(t) { fctb_tool=t; start(fctb_tool); }

Share this post


Link to post
Share on other sites

What browser are you using? Extensions? I'm 99.9% sure this is strictly related to you, if there was an issue with the site we would see it with other users.

Share this post


Link to post
Share on other sites

Well they also appear on the end of dan's posts. (cant remember his full username right now, the irish kid)

His post regularly have code in them.

Edited by SpeedCrazy

Share this post


Link to post
Share on other sites

ie 8 i think, and yeah i know its just me, it hasent happend in my last few posts though, *Knocks on wood*

Edited by camaro_dude15

Share this post


Link to post
Share on other sites

Doing a Google search for the bit of JS that was included in the OP indicates it is an issue with the 'Freecause Toolbar.' Not sure if it is just an old version of the toolbar that causes the issue or what... I'd suggest uninstalling/reinstalling/updating if it is something that you use/need or removing it if you don't need it. Not sure what exactly it is, everyone and their brother has a toolbar now days.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...