Jump to content
Shurman292

GTX 470 Downclocking Issues

Recommended Posts

Hey guys,

 

I recently updated my graphics driver to the new 270 forceware and now my graphics card stays in the "2D" clocks (405 mhz core) and will not go above this, even if I try to apply an overclock profile to the card. When I restart the system, the card will initially be in "3D" mode (608 mhz core) but when I run any 3D software and put strain on the card, it backs down to the 2D core clock and will not return until I reboot.

 

Things I have tried to resolve this issue: Uninstalled 270 drivers and did a driver sweep, reinstalled previously stable 266 drivers; reinstalled the 270 drivers, without 3D and HD audio drivers (did this with 266 drivers also); tried multiple different options of stable overclocking from the stock 608 mhz. None of these attempts worked. I also changed the global settings to prefer performance mode in the NV control panel. This seemed to keep it in the 3D clocks for longer but it still reverted to 2D after about a day or so.

 

I am hoping it is not a hardware issue since I am able to boot into the OS (both are Windows 7) on my spare HDD (haven't updated it in a few months) and it seems to work fine. I never updated the old OS to the new 270 forceware and the Afterburner software is v 1.6.0 (vs 2.2.0 on SSD where I am having problems).

 

Any help would be much appreciated. I am at a loss :dunno:

 

Thanks!

Share this post


Link to post
Share on other sites

That's definitely strange behavior and certainly not the way it ought to be working..............................

 

Since you've done a complete nuke of previous driver installations - I think we can rule out a driver issue.

 

So that leaves us with hardware or the bios on the video card.

 

If the card is bad, guess there's not much you can do about that other than RMA.

 

But it might be worth it to flash the BIOS on the card if you can find an OEM/Original BIOS to flash with.

 

You might check the BIOS collection at TechPowerUp. It's pretty extensive.

 

If you choose to go that route, make sure that you put all of your video card settings back to the default values. I'd also recommend uninstalling your current driver set (as you'll be flashing in DOS mode anyway)

Share this post


Link to post
Share on other sites

Thanks for the reply wevs, I realized when I reverted my drivers back to the 266 version that I did not use driver sweeper to erase all the settings. I did this and it has been working for about 3 days now with the old drivers. I sent a report to nvidia but who knows if they will address the issue in the next set of drivers...

 

Edit: spelling

Edited by Shurman292

Share this post


Link to post
Share on other sites

its the drivers.. mine does the same.. even though im running multiple screens and the 2d function is cancelled with more than 1 screen it still does it.. fkn annoying.. gotta reboot everytime.. pisses me off.. hope they update the drivers quick enough

Share this post


Link to post
Share on other sites

its the drivers.. mine does the same.. even though im running multiple screens and the 2d function is cancelled with more than 1 screen it still does it.. fkn annoying.. gotta reboot everytime.. pisses me off.. hope they update the drivers quick enough

 

I'm sorry you're having the same problems as I am, but I am glad to know that I am not the only one. I was hoping my card wasn't the issue. I'd suggest reverting back to the last driver set so you don't have to reboot every time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...