Jump to content
Andrewr05

Furmark Gpu Benchmark Scores [NEW]

Recommended Posts

Yeah Imma have to pull out on this :( I dont want to blow $1k of cards . But for all of you with cheaper cards feel free to :P

Share this post


Link to post
Share on other sites

Single 6950 2GB (Not Flashed to 6970) - 2946 Points

 

With ambient temperatures over 40C, there's no way I am even considering OCing anything. :P

Edited by SSGX3noS

Share this post


Link to post
Share on other sites

UPDATED

 

 

Single

Krazyxazn 1276 9800GTX+ 512 MB

 

 

Wah, how did your 8800 GTS beat me? You must have more vram?

I overclocked the sheit out of it, with a tiny bit of tweaking yours would blow mine out of the water.

 

Seriously try:

850 GPU core

1250 Mem

2050 shader

 

I bet you'll beat me.

 

 

I'm ashamed to post this but its what it is, this sucks lol

Well, at least you can enter in the lowest score contest.

 

:)

Share this post


Link to post
Share on other sites

Old C2D wolfdale and Dual 6870s...both cards stock, first bench. CPU is downclocked to 4ghz since I'm back on air cooling. Was 4.3ghz 24/7 and 4.5ghz bench clocks on water...its amazing how much cooler and quieter these cards are then my 4870x2.

 

Score: 6053 points - http://www.ozone3d.net/benchmarks/furmark_score_190.php?id=167421

Share this post


Link to post
Share on other sites

UPDATED

 

 

I overclocked the sheit out of it, with a tiny bit of tweaking yours would blow mine out of the water.

 

Seriously try:

850 GPU core

1250 Mem

2050 shader

 

I bet you'll beat me.

 

 

Well, at least you can enter in the lowest score contest.

 

:)

 

 

What are safe temps for 9800 GTX+? This thing hits 70s on load with its current OC.

Share this post


Link to post
Share on other sites

I couldn't resist to give it a go : http://www.ozone3d.net/benchmarks/furmark_score_190.php?id=167426

Score: 8036 points (133 FPS)

I had SLI enabled via Nvidia CP and the SeriousSam way .

I clocked both at a small 850mhz and 1900mhz and 2100mhz

Wow the DCII hit 88C while the EVGA hit 75C , I think I should reseat paste on the DCII . I looked into the DCII and saw the paste spilling out of the piece that contacts the gpu > I think ASUS did a crappy job this time regarding paste .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×