Jump to content

Crysis Warhead high res fail


red1776
 Share

Recommended Posts

This is a first.

I set up my own Eyfinity system for a resolution of 5760 x 1080. I start the fresh install of Crysis Warhead and the game loads, but as soon as I hit a key to continue, it goes black and eventually the machine restarts.

The error code is BCCode 116 which is that the driver reset timed out. All of the other games work, and I have checked the CFG files to make sure that it is set correctly and detecting resolution, system , Got rid of previous game save files, etc. I have also reinstalled the graphic drivers, and tried the previous version.

The game will run just fine when playing at the full resolution of one monitor (1920x1080) but fails when loaded at 5670x1080.

this one has me stumped. Any help appreciated.

 

Specs-

 

AMD 1055T @ 4.1Ghz

4 x HD 5850 CFX

Asus Crosshair IV Formula

Share this post


Link to post
Share on other sites

i have had a similar problem but not in eyefinity, i was using multi monitors though and it was in fallout new vegas, try differnt drivers, it worked for me i wish i could remember what drivers i was using but i have since then got differnt graphics cards so icant really check

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...