Jump to content

8gb Ram installed but only 2.98 usuable? Why is that.


Recommended Posts

I just built my PC on last night, I got everything installed and it was running and looking great. I didn't see this last night after installing windows but its here now. My system ram says i only have 2.98 usable when 8gb is installed. Anyone know why its like that? I tried to search for some clues but really no luck on a definitive answer.

 

Thanks

 

Here are my specs:

i2500k 3.3ghz / haven't OC yet

Asus P8P67 Pro B3

Cooler Master V6 GT Heatsink

8gb G.SKill Ripjaws (installed on A2/B2 slots cause of heatsink)

Sapphire Radeon 4870x2

Corsair 600T Case

Corsair TX750 PSU

Win 7 Ulitimate x86

Share this post


Link to post
Share on other sites

Dealing with a 32-bit OS, you can only use up to 4GB of RAM. You're graphics card is apart of this total amount, and as you can see, you hit the limit pretty quick.

 

You need to have a 64-bit Windows 7 install, and I'm not sure why you only are at 32-bit right now, especially with such a new OS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...