Jump to content

Win 7 keeps deleting EXEs!


Assassin X
 Share

Recommended Posts

Ok. I have Win 7 64 Bit. When I go to access my programs that I haven't used in awhile the EXEs are invalid and missing! That last two EXES to go missing were a game (Crysis) and a app (Magic ISO). I am not sure why it deletes them! I usually have to reinstall the programs!

 

I have scan disked, defragged, virus checked....etc. Nothing is found. This system is only a few months old too so not sure what else it can be. Is there a new program in Win 7 that deletes unused programs?

 

 

---EDIT---

On a side not THIS is my current system specs (the thing far below is wrong):

AMD Phenom 9750 Quad Core 2.40ghz

Radeon HD 4850

8 Gig Ram

Win 7 Home Premium (64 Bit)

700 Gig HD & 1TB HD

Creative Labs Sound Blaster X-Fi Xtreme Fatality Platinum

950 Power Supply

Edited by Assassin X

Share this post


Link to post
Share on other sites

Haven't heard of this one before, could be maybe that your antivirus is detecting them as threats and removing them automatically?

I also ran into this "feature" a while back where Windows 7 automatically deletes shortcuts if they are pointing to locations that aren't always available (AKA, network location). Not sure if it could be related, but here's a link to the problem.

Hopefully this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...