Jump to content
Waco

Anyone remember this?

Recommended Posts

post-8484-12992107855792_thumb.jpg

 

OCC didn't even have ads at that point.

Share this post


Link to post
Share on other sites

Lol. Thats quite a while ago. I didn't even have my own computer then.

Share this post


Link to post
Share on other sites

I had just finished my barton 2500+/A7N8X build right around that time. I think I may have even posted in that thread lol

Share this post


Link to post
Share on other sites

I had my own computer then but didnt even have internet, ive never even used it at that point, i probably have had heard of it in 2004 but never had used it, i guess that tells you how small our school system was/is, lol, i was running windows 3.0 till about 2002, then someone gave me a old computer with windows 98

Share this post


Link to post
Share on other sites

I had a Barton 2500+ A7N8X-E Deluxe system as well along with 1GB of some cheepo ram and an Asus ATI Radeon 9600XT. I had a custom ramsink superglued to the southbridge on that board.

100_0128.jpg

Edited by slick2500

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...