Jump to content
Sign in to follow this  
aussieOC92

OCing i7 2600K on GB P67A-UD3R

Recommended Posts

i disabled turbo boost and changed the cpu multiplier to x45 and put the vcore up to 1.320 and wen running IBT im getting a BSOD. code 124. i dont want to take the voltage up anymore as its getting a lil hot got to 65 then blue screened.

Share this post


Link to post
Share on other sites

i disabled turbo boost and changed the cpu multiplier to x45 and put the vcore up to 1.320 and wen running IBT im getting a BSOD. code 124. i dont want to take the voltage up anymore as its getting a lil hot got to 65 then blue screened.

 

Do you have any Load Line Calibration (LLC) on? If not, try Level 1 or even try lowering the Vcore with level 1.

Share this post


Link to post
Share on other sites

all my board offers for LLC is ENABLE, DISABLE and AUTO. ive got it running at 4.2ghz 1.265 v core. and turbo disabled. ran IBT and temps didnt exceed 60 on the hottest core. i have LLC enabled atm

Share this post


Link to post
Share on other sites

all my board offers for LLC is ENABLE, DISABLE and AUTO. ive got it running at 4.2ghz 1.265 v core. and turbo disabled. ran IBT and temps didnt exceed 60 on the hottest core. i have LLC enabled atm

 

Well if your happy with the overclock that's whats counts and if you're not interested in pushing the Vcore higher than 1.32 i think you should be happy in the 4.2-4.5 range.

Share this post


Link to post
Share on other sites

jack, hwo have you managed 4.5ghz at 1.265v? have you adjusted the 100mhz?. can you give me a screen shot or details of ur bios. NO im not going to copy exactly wat you have done as we have different boards and YES i know every cpu is different. but uno i would like to use it as a ref.

Share this post


Link to post
Share on other sites

jack, hwo have you managed 4.5ghz at 1.265v? have you adjusted the 100mhz?. can you give me a screen shot or details of ur bios. NO im not going to copy exactly wat you have done as we have different boards and YES i know every cpu is different. but uno i would like to use it as a ref.

 

Template Available here

 

### MB Intelligent Tweaker ###

 

Advanced Frequency Settings:

 

CPU Clock Ratio .......................................[ 45

 

> Advanced CPU Core Features

 

 

Internal CPU PLL Overvoltage...........................[ AUTO

Real Time Ratio Changes In OS .........................[ Disabled

Intel® Turbo Boost Tech .............................[ Disabled

Turbo Ratio (Core 1)...................................[ Auto

Turbo Ratio (Core 2)...................................[ Auto

Turbo Ratio (Core 3)...................................[ Auto

Turbo Ratio (Core 4)...................................[ Auto

Turbo Power Limit (Watts)..............................[ Auto

Turbo Current Limit (Amps).............................[ Auto

CPU Cores Enabled ............................ ........[ All

CPU Multi Threading....................................[ Enabled

CPU Enhanced Halt (C1E) ...............................[ Enabled

C3/C6 State Support ...................................[ Enabled

CPU Thermal Monitor ...................................[ Enabled

CPU EIST Function .....................................[ Enabled

Bi-Directional PROCHOT ................................[ Enabled

 

<

 

BCLK/DMI/PEG Clock Control ............................[ Enabled

BCLK/DMI/PEG Frequency Control ........................[ 1002

System Memory Multiplier (SPD) ........................[ 18.66

 

Advanced Voltage Control:

 

CPU

 

Load Line Calibration .................................[ Level 1 (Enabled for your motherboard)

CPU Vcore .............................................[ 1.285

QPI/VTT Voltage 1.050v ................................[ AUTO

System Agent Voltage 0.925v ...........................[ AUTO

PCH Core 1.050v .......................................[ AUTO

CPU PLL 1.800v ........................................[ AUTO

 

I've just listed the CPU features of the BIOS and left out everything else. basically all i did was set the Vcore to 1.285 and enabled LLC and set the voltage for my ram and that's it. No tricks or any fancy stuff. Just a small Vcore boost with Load line calibration enabled.

Share this post


Link to post
Share on other sites

ok i copied ur bios settings :P. got everything set the same as yours except the ram settings as we have dif ram. i ran ibt and the test completed at 118.58 secs. it said it was stable but wen running the test the little animated 'flame' was really lagging, it didnt freeze but was very slow at moving. in ibt i set it to stress level : standard, threads : 8 and i got roughly time: 18.5 and Gflops: 49. i also did super PI and for 1m i got 8.330. could you run the same tests and tell me wat you get? also what are your temps? my hottest core got to 64. which was core 2. but my coolest core was core 0 at 55 degrees. so thats 9 degrees difference. and my room temp is 21. im really thankful for your very helpful replies. i understand how it works i just want to compare :)

Share this post


Link to post
Share on other sites

also i got my cpu batch number. i dont know much about how to check if my cpu is a special one etc. but i would appreciate it if u or someone could tell me. anyways heres my batch number. BATCH# L047A898

Share this post


Link to post
Share on other sites

ok i copied ur bios settings :P. got everything set the same as yours except the ram settings as we have dif ram. i ran ibt and the test completed at 118.58 secs. it said it was stable but wen running the test the little animated 'flame' was really lagging, it didnt freeze but was very slow at moving. in ibt i set it to stress level : standard, threads : 8 and i got roughly time: 18.5 and Gflops: 49. i also did super PI and for 1m i got 8.330. could you run the same tests and tell me wat you get? also what are your temps? my hottest core got to 64. which was core 2. but my coolest core was core 0 at 55 degrees. so thats 9 degrees difference. and my room temp is 21. im really thankful for your very helpful replies. i understand how it works i just want to compare :)

 

My temperatures are 25c (coolest core) Idle and 49c(Hottest core) load, but i'm under watercooling, ambient 21c. I get 8.381s in super pi 1M. I wouldn't worry too much about the IBT logo flickering as it's most likely doing that because it's eating up your system resources.

 

I'd say your system is working as intended :).

Share this post


Link to post
Share on other sites

well my idle temps are 33. so i think i might have to re seat my NH-d14, i didnt put a lot of paste on tho. i only put a little bit. but i think i didnt put enough as it might not be spreading evenly. also wat are your results for IBT? set it to the same as i did and get back to me with your results. and i searched my BATCH and 1 person got good clocks and the other got bad clocks. :\.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...