Jump to content
Sign in to follow this  
loser12

hard drive not showing up

Recommended Posts

I have a 250gb seagate that all of a sudden is not showing up. I have it hooked up to the motherboard (IDE) but it didn't register. I then hooked it up to an external hard drive case and got nothing. I tried the freezer overnight trick but nothing. I have had dead hard drives before, but usually there is some sign it will fail and then I get nothing. With this drive I can hear it spin up and I see no signs of death on the the outside (ie burn ed circuits)

 

Any advice?

 

thanks!

Share this post


Link to post
Share on other sites

maybe the ide socket on the mobo is bad, can you test it with another ide device to make sure that its not the socket, or the cable?

 

also, check to see if it shows up in the bios

Share this post


Link to post
Share on other sites

don't specific number plugs have to be enabled in the BIOS? I think I had a problem of this sort a few months ago. I plugged the HDD into a SATA that was desabled thru BIOS and wondered why it didn't show up.

Share this post


Link to post
Share on other sites
maybe the ide socket on the mobo is bad, can you test it with another ide device to make sure that its not the socket, or the cable?

This. I spent ages trying to figure out why my p4 was not registering my hdd. Stuck it in another rig saw it worked stuck it back in the p4 and it did not show up, tried 3 other drives none showed up in that socket. Tried the other socket and it worked fine.

Share this post


Link to post
Share on other sites

if its still not working, then its got to be the drive (I'm assuming you tested it with multiple cables). Not much you can do if thats the case.

 

I have heard however of a guy who had a similar problem. The control board went bad on his hard drive. He had some really critical data on it, so he bought an identical drive and switched the boards and it worked. I dont know how important the stuff on your drive is, but if you really need it then you could give it a shot.

Share this post


Link to post
Share on other sites

thanks for the help. I figured the drive was bad, but it sounds like it is working so I thought I'd check here. Maybe I'll give the board thing a try.

Share this post


Link to post
Share on other sites

Just because a drive spins doesn't mean its not dead. I see that stuff all the time.

Share this post


Link to post
Share on other sites
Just because a drive spins doesn't mean its not dead. I see that stuff all the time.

:withstupid:

My dead drives all spin up with the exception of the one thats in pieces all over the floor. Even the one with a loose spindle or something, it goes clunk, screech , ca-clunk, clunk............. but it does spin so idk how you can tell if it is really dead or just went bad like savan said.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...