Jump to content
Water_Hazard

3dMark 11

Recommended Posts

P6236

 

Meh. Not too bad I guess. Not much of a try on the OC for my 6970 ---> 950/1375. 2600k @ 4.4 GHz. Everything else should be in my sig...

Share this post


Link to post
Share on other sites

P6236

 

Meh. Not too bad I guess. Not much of a try on the OC for my 6970 ---> 950/1375. 2600k @ 4.4 GHz. Everything else should be in my sig...

 

Go into CCC and set all 3D settings to Performance and Try again, Only reason i can think you graphics score is so low is because you have a small amount of AA and/or AF on. Try again and post your new results, i dont see why you shouldn't be score at least near my GTX570 with my i7-930 at 4.4GHz which only has a slightly lower CPU score than yours, so its gotta be graphics related. But having my nVidia default settings to quality in the past has definitely effected my 3dMark scores because it automatically uses some AA/AF.

Edited by MercuryDoun

Share this post


Link to post
Share on other sites

Ordered second 7950

Should be here by fri

 

And you said two 560's are overkill ?? You are worse than me :lol:

Share this post


Link to post
Share on other sites

Go into CCC and set all 3D settings to Performance and Try again, Only reason i can think you graphics score is so low is because you have a small amount of AA and/or AF on. Try again and post your new results, i dont see why you shouldn't be score at least near my GTX570 with my i7-930 at 4.4GHz which only has a slightly lower CPU score than yours, so its gotta be graphics related. But having my nVidia default settings to quality in the past has definitely effected my 3dMark scores because it automatically uses some AA/AF.

I'm fairly sure hers is probably set to 16x AF and all the sliders on "High quality" as well. I don't think and AA is being forced though.

Share this post


Link to post
Share on other sites

I'm fairly sure hers is probably set to 16x AF and all the sliders on "High quality" as well. I don't think and AA is being forced though.

 

That would certainly effect the 3DMark11 score though :P I ran into that issue myself back when i had a HD5770. Although I definitely had 2x AA 16x AF forced. Turning to 0/0(in both AMD and nVidia control panels) made a fairly significant difference in my 3dMark scores. I can't remember exactly with AMD, but I'm pretty sure one of the higher quality presets force 2x AA and top one forces 4x AA. I could be wrong though!

Edited by MercuryDoun

Share this post


Link to post
Share on other sites

That would certainly effect the 3DMark11 score though :P

Yeah when I bench I almost always set everything to the performance settings. It may look like crap, but dammit, I want my big numbers. :lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...