Jump to content

Logitech Ket Board Not Detected


clay31

Recommended Posts

ok i got a logitech key board (the one with all the I touch craptions) sorry i cant be more descriptive i dont have the origanil box for refrence but any who , i installed my amd 2600+ on my mother board (asus a7n8x-e deluxe previosly amd 2500+) and it worked fine but i went out for a few hours and came back and it didnt work ( system wouldnt detect it on startup ) i dont have the i touch software installed but it worked fine without it before. i need some help.the key board im typing on is like 5 years old and i cant stand it. i tried restarting my comp and it didnt help. i cant even get passed the post screen ( it tells me that the key board is not detected ) and wont let me go beyond. it sais to press f1 to continue startup or delete to go into setup (bios i asume) but . i stated before my keyboard is not deteced and wont work so i had to shut down and plug in this ps2 key board ( like 5 years old) to get my comp to start up. i cant figure it out any ideas or sugestions would be gratefully accepted. thank you.

 

(edit) sorry if this post seems a little wierd or wacky im a little under the influence and it's 3:00 am all i want to do is go to bed but i cant till i get everything working correctaly.

 

(edit) ok i just pluged my logitech keyboard in and restarted my comp. it worked the system detected my key board (yay) i dont know why my system wouldnt detect it the first few times but its working fine now. :) good night all :sleep:

Edited by clay31

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...