Jump to content

Folding Woes


paulktreg
 Share

Recommended Posts

I have been folding successfully for sometime now on a single GTX 460 but since I bought another, not SLI'ed, and tried folding on both I've had nothing but problems. (This is my third night trying to get it to work!)

 

The first thing before installing the second GTX 460 was to remove the old [email protected] installation which included all references in the Program Files (x86) and the User....Roaming folder and then reinstall the latest nvidia driver. I'm running two monitors, one from each card with an extended desktop, so I pressume they are being "seen" OK and by the way it's Windows 7 Professional.

 

Downloaded the current [email protected] high performance V6 6.23 GPU2 systray client and installed it. It went into the Program Files (x86) folder were I created a copy and added _GPU0 to one and _GPU1 to the other. Created a shortcut from both to the desktop, renamed [email protected] GPU0 and GPU1.

 

[email protected] GPU0 properties as follows:

 

Target: "C:\Program Files (x86)\[email protected]_GPU0\[email protected]\[email protected]" - gpu 0

 

Start in: C:\Users\Paul\AppData\Roaming\[email protected]_GPU0

 

[email protected] GPU1 properties as follows:

 

Target: "C:\Program Files (x86)\[email protected]_GPU1\[email protected]\[email protected]" - gpu 1

 

Start in: C:\Users\Paul\AppData\Roaming\[email protected]_GPU1

 

I have the appropriate folders in Users>Paul>AppData>Roaming set up.

 

When I start the clients they act like they are working, appear in the systray and say Working (0/0) and core successfully engaged a few times over or something similar but they go no further and eventually shut down and say they are sleeping!

 

Where am I going wrong, am I missing some flags?

Share this post


Link to post
Share on other sites

I have been folding successfully for sometime now on a single GTX 460 but since I bought another, not SLI'ed, and tried folding on both I've had nothing but problems. (This is my third night trying to get it to work!)

 

The first thing before installing the second GTX 460 was to remove the old [email protected] installation which included all references in the Program Files (x86) and the User....Roaming folder and then reinstall the latest nvidia driver. I'm running two monitors, one from each card with an extended desktop, so I pressume they are being "seen" OK and by the way it's Windows 7 Professional.

 

Downloaded the current [email protected] high performance V6 6.23 GPU2 systray client and installed it. It went into the Program Files (x86) folder were I created a copy and added _GPU0 to one and _GPU1 to the other. Created a shortcut from both to the desktop, renamed [email protected] GPU0 and GPU1.

 

[email protected] GPU0 properties as follows:

 

Target: "C:\Program Files (x86)\[email protected]_GPU0\[email protected]\[email protected]" - gpu 0

 

Start in: C:\Users\Paul\AppData\Roaming\[email protected]_GPU0

 

[email protected] GPU1 properties as follows:

 

Target: "C:\Program Files (x86)\[email protected]_GPU1\[email protected]\[email protected]" - gpu 1

 

Start in: C:\Users\Paul\AppData\Roaming\[email protected]_GPU1

 

I have the appropriate folders in Users>Paul>AppData>Roaming set up.

 

When I start the clients they act like they are working, appear in the systray and say Working (0/0) and core successfully engaged a few times over or something similar but they go no further and eventually shut down and say they are sleeping!

 

Where am I going wrong, am I missing some flags?

For Fermi cards you'll need to be using the GPU3 client. I personally use a console client, although I don't see the console version of GPU3 linked on Stanford's download page currently. I can try and find it for you when I have more time tomorrow if you like.

 

My directory setup is:

 

C:\FAH-GPU1

C:\FAH-GPU2

C:\FAH-SMP

 

I have shortcuts to the executables, each of which has the correct flags setup in the config file. For example, in the GPU1 directory the flag -gpu 0 is set and in GPU2 directory -gpu 1 is set. I have no other flags set, so you should be good there. I believe the problem is that you're using GPU2 instead of GPU3.

Share this post


Link to post
Share on other sites

I looked into this and I thought the first two Fermi cards were the GTX 470 and GTX 480. I presumed, perhaps wrongly, that the GTX 460 wasn't a Fermi card? I'll try the GPU3 version and see what happens. ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...