Jump to content
Sign in to follow this  
BobTheMystic

Unreadable Hard Drive

Recommended Posts

I'm having a bit of a problem with a Hitachi 1TB hard drive in my desktop. Last night, I cracked open my case and added an SATA hard drive from my girlfriends computer to pull off her music since her motherboard fried. In doing this, I had to move around some SATA cables to make room for the new drive. When I plugged the cables back in and rebooted, Windows tells me that the 1TB drive originally in my computer is missing. The BIOS picks it up just fine, reading the correct size and everything, but it doesn't show up in the "Disk Management" MMC snap in. So I finish pulling the music of off my girlfriends drive, turn off the computer and unplug her hard drive.

 

I also unplug the 1TB drive, reboot and delete the volume from the disk manager, thinking that when I plug the drive back in, windows will see it as a regular foreign drive and be able to import it and run things as normal. However, now that I have the drive plugged in, all I get is an icon in Disk Management that looks like this:

 

http://forums.overclockersclub.com/uploads/monthly_10_2010/post-18078-12872518616031_thumb.png

 

If I right click on it, my only real option is to convert it to a "basic disk" which it tells me will erase all of the stuff on the drive. The hard drive shows up in the device manager also. Disabling it and re-enabling it doesn't fix the problem either.

 

Any thoughts or advice?

post-18078-12872518616031_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...