Jump to content

MSI Afterburner problem


mac173
 Share

Recommended Posts

I am overclocking a Geforce 275. I am using MSI afterburner for that, and various test programs (EVGA OC Scanner, MSI Kombustor).

 

My problem is that if my settings cause the application to fail, and the test stops, Afterburner stops working until I reboot the machine. I find it kind of a pain to have to reboot every time any app dies from my settings.

 

Is there any way to get Afterburner working after a failed test?

Share this post


Link to post
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

yes, what you need to do is save the settings as a profile and then run your tests. After it fails (if it fails) then click reset in MSI After burner than click on your saved profile and then click apply.

Share this post


Link to post
Share on other sites

That does not always work Ivy! You will be stuck in 2d clock mode until you reboot. Sometimes you can recover depending on how bad the failure was.

It always worked for me :D, just saying the OP oughta try it. I always thought that'd be the way out in any similar situation.

Usually it will spike on the graph to the 3d (stock) clocks then back down to the 2d clocks (which it ought to since it's sitting at the desktop now), than when the profile is applied it will spike back up to the 3d (overclocked) clocks than back down to 2d clocks on the graphs. GPU-Z should confirm the overclocked 3d clocks were restored though

Share this post


Link to post
Share on other sites

It always worked for me :D, just saying the OP oughta try it. I always thought that'd be the way out in any similar situation.

Usually it will spike on the graph to the 3d (stock) clocks then back down to the 2d clocks (which it ought to since it's sitting at the desktop now), than when the profile is applied it will spike back up to the 3d (overclocked) clocks than back down to 2d clocks on the graphs. GPU-Z should confirm the overclocked 3d clocks were restored though

 

Nope, it resets to 2D settings, and will not change even if I start a 3D app. I HAVE to reboot to get the normal operations running.

 

I have 5 profile settings saved, testing those is what I am doing.

Share this post


Link to post
Share on other sites

Nope, it resets to 2D settings, and will not change even if I start a 3D app. I HAVE to reboot to get the normal operations running.

I have 5 profile settings saved, testing those is what I am doing.

So you

1) Had the drivers restart

2) Clicked Reset in MSI Afterburner

3) Confirm with GPU-Z that stock clocked 3D values were restored

4) If 3) was true continue onto 4), if not repeat 2)

4) Clicked Load Profile #

5) Clicked Apply

5) Confirm with GPU-Z that overclocked values were restored

 

If none of that works than I guess there is nothing you can do but restart :-/ but it's always worked for me. Maybe took two resets in the program but I'm pretty sure only one and I never had to restart my computer.

 

I'll post a vid of the process tomorrow when I can if that didn't help either.

Share this post


Link to post
Share on other sites

Ivy that just means you did not lean on the card hard enough to force a massive driver failure. It happens to me as well and you can verify by running a benchmark and seeing that the results are lower than anticipated. Its also just good practice to reboot if you have that kind of driver failure since you dont know what else is fubared.

Share this post


Link to post
Share on other sites

Ivy that just means you did not lean on the card hard enough to force a massive driver failure. It happens to me as well and you can verify by running a benchmark and seeing that the results are lower than anticipated. Its also just good practice to reboot if you have that kind of driver failure since you dont know what else is fubared.

You mean when sometimes you OC and get a lower score than a previously lower clocked combo did, but still shot higher due to no benchmark failures??

Share this post


Link to post
Share on other sites

I'm trying some rather aggressive settings for this card, so the crashes are hard ones. It is rare that a reset or two will do the trick (yes, I do try that).

 

I guess I will have to reboot. It just kills so much time.........

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...