Jump to content

How Do I Stop 3dnow?


DoubleB

Recommended Posts

Sorry if this has been answered already.....I have searched but have not found a clear cut answer to my problem.

 

I am folding with 3 computers; 2 desktops and 1 laptop.

 

The laptop is the only one giving me problems. It completed a Tinker WU without any problems; then started working on a gromac. It keeps coming up using 3DNow. I have read that core 78 as a default uses 3DNow; the -forcesse flag is supposed to overide this. I am running the forcesse flag but it is not overiding.

 

The laptop has an AMD processor; so I am sure I am using the correct flag. I am also using the -advmethods flag.

 

Please help, as this 3DNow is SOOOOOOOO slow.

 

P.S. I have verified that the processor supports SSE. Could it have anything to do with the fact that the CPU speed slows down to conserve power? Maybe the program detects the slower speed and picks 3dnow instead of sse?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...