Jump to content
Flibo

Minecraft

Recommended Posts

If you do not have a discrete GPU then do not attempt to play this game.

(short of maybe the newer CPU die integrated graphics units)

 

AMD win then?

Share this post


Link to post
Share on other sites

Are you guys still playing the server? i would love to join as soon as i get my PC put back together i bought the game a looong time ago its amazing!

 

Are you guys playing survival mode?

 

I found what i think to be the best texture pack out there if anyone's interested.

Share this post


Link to post
Share on other sites

Are you guys still playing the server? i would love to join as soon as i get my PC put back together i bought the game a looong time ago its amazing!

 

Are you guys playing survival mode?

 

I found what i think to be the best texture pack out there if anyone's interested.

I hop on from time to time. It is survival mode. I just stick with the default texture pack. I don't mind the graphics the way they are.

Share this post


Link to post
Share on other sites

Ugh. I hate computers some days. I was tinkering with overclocking my 4870X2 a bit and even though I have the server set to sync to disk (so no caching) it still managed to screw a little bit of stuff up when it crashed. So, if your recent work (within the past few days) seems screwed up, my bad.

 

Blame me and my incessant desire to make my machine burst into flames. :P

Share this post


Link to post
Share on other sites

Ugh. I hate computers some days. I was tinkering with overclocking my 4870X2 a bit and even though I have the server set to sync to disk (so no caching) it still managed to screw a little bit of stuff up when it crashed. So, if your recent work (within the past few days) seems screwed up, my bad.

 

Blame me and my incessant desire to make my machine burst into flames. :P

:rolleyes: I just did another several hours of work rebuilding everything too. I tried a save-all after I was done, I think I'll just stick with my server :yucky:

Share this post


Link to post
Share on other sites

If anyone wants to come join me in my new server the IP is play.mine-empire.com:25583

 

It is a whitelisted server so either pm me asking to be added to the whitelist or submit a application here: http://mine-empire.com/?page_id=56 (Not meaning to advertise).

I joined.

 

Just to let everybody know, Waco runs a vanilla server while rmb938's server has quite a few addons.

Share this post


Link to post
Share on other sites

:rolleyes: I just did another several hours of work rebuilding everything too. I tried a save-all after I was done, I think I'll just stick with my server :yucky:

 

It's not like shiit. doesn't happen. I really hate how people cry so much about minecraft -- the game used to be fun until everyone worried so much about their stuff... Every server is bound to have ups and downs especially if it's hosted on someones personal computer.

Edited by BluePanda

Share this post


Link to post
Share on other sites

Just to let everybody know, Waco runs a vanilla server while rmb938's server has quite a few addons.

My reasons for not running addons have been stated more than once. If anyone wants the server up, let me know, otherwise it seems to be unwanted.

Share this post


Link to post
Share on other sites

It's not like shiit. doesn't happen. I really hate how people cry so much about minecraft -- the game used to be fun until everyone worried so much about their stuff... Every server is bound to have ups and downs especially if it's hosted on someones personal computer.

Not hard to do a backup before tweaking, is all I was saying.

 

Not meant to be 'crying' or complaining directly. It is a little frustrating to find several hours worth of time was wasted x2.

Thanks for hosting it Waco.

Share this post


Link to post
Share on other sites

Come summer i would love to get back on but recently i havent had time for any games whatsoever. :cry:

Share this post


Link to post
Share on other sites

Not hard to do a backup before tweaking, is all I was saying.

I didn't do a backup because I never honestly expected my video card to cause a BSOD from slightly pushing the memory frequency and because the server is set to save every 15 minutes with the disk cache disabled...I have no idea how it managed to screw itself up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×