Jump to content

Question On T-bird 800 150C


Foo2rama
 Share

Recommended Posts

I run an Athalon 800mhz t-bird on a asus a7v mb. Asus provides a utility to measure the heat on the chip and on the mb.

 

Currently my machine runs at about 150C This machine has been running with no problems for over a year and a half. I didn't build this machine myself, Is this normal on a tbird? or is this an artifact from the on chip thermometer. I've got no stability issues, and am currently not over clocked. This machine is used for at least 3 hours a day, and has been on for over 72 hours on numerous occasions. Speed test like MAD ONION's shoe this machine to fall in the upper 80% speed range for machines with identical setups.

Share this post


Link to post
Share on other sites

oh....ok...ummm..that will fry in a couple months...

 

double check the hsf connection to the cpu..umm..how hot is it in your room or place or storage for the computer?

 

 

I just THINK it will fry in a couple months, I mean AMD's are very resilent but it seems like its running way too hot.

Share this post


Link to post
Share on other sites

oh....ok...ummm..that will fry in a couple months...

 

double check the hsf connection to the cpu..umm..how hot is it in your room or place or storage for the computer?

the room is between 75 and 85 degrees f... This machine has been running this way for over a year...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...