Jump to content
Sign in to follow this  
Blown_n_Stroked

Asus P5N-D

Recommended Posts

I am having a problem getting my Q8800 to overclock with a new Asus P5n-D mobo. I was running a Gigabyte P35 until one of the tracers burnt up. On that board, i was able to OC to 3.3 with no problems with the memory i currently have.

 

So i got this new board, installed everything started to play around with the OCing. I got the cpu up to 3.1 or so to play around because i knew it could handle it but when i saved and exited the cpt would not restart or boot up into windows. After manually cutting the cpt off, then back on, i got this message "Your system last boot fail or POST interrupted. Please enter setup to load default and reboot again."

 

I can press F1 to boot into windows anyways but when i check the stats in windows it still says 2.4 @ 2.4.

 

Anyone have a clue about this board and what i am possibly doing wrong?

Edited by Blown_n_Stroked

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...