Jump to content
IVIYTH0S

I think the day I never wanted to come has arrived

Recommended Posts

odd my computer did the same thing today I was pissed however I have a digital read out on the mobo so I checked the error codes out and surprisingly it said it was my keybord, so I pluged in a new one I had here and it worked. Just on a off chance why don't you try it.

Share this post


Link to post
Share on other sites

odd my computer did the same thing today I was pissed however I have a digital read out on the mobo so I checked the error codes out and surprisingly it said it was my keybord, so I pluged in a new one I had here and it worked. Just on a off chance why don't you try it.

k I'll try it. Though it already acted different with the cpu out, nice out of the box idea.

Share this post


Link to post
Share on other sites

Try to find any burnt or brown/yellow colored areas on the moo or behind it,my mobo 790gx got burnt in the mosfets area behind it,after that is never oced my comp. :mellow:

Share this post


Link to post
Share on other sites

I'm pretty sure that my CPU has finally kicked it (which is understandable considering how hard I've driven it since birth).

 

See I was like "I'm bored let, me boot up my machine and play some ME2". Though when I went to start it it just revved up, revved down, revved up, revved down.

 

I took out the CPU just now and ran it and it doesnt do the boot loops but it doesnt POST either. Does the motherboard have to have something in there to POST video?? (aka can it POST but say, "NO CPU" or something)

 

I plugged the CPU back in and the boot loops happen again (and yes I've removed the battery and held the CMOS Reset jumpers.

 

I have a friend with a socket 775 so I think I'll borrow his e6600 to test and make sure my motherboard is ok.

 

Do you have a PSU tester?

Share this post


Link to post
Share on other sites

Yeah maybe, I could try throwing my friends in (the same friend with the CPU/Processor, he has a 520W Enermax PSU)

Share this post


Link to post
Share on other sites

Glad I got some spare parts. I have spare S775 mobos, one spare S1366, extra ddrIII, and 2 extra PSUs as well as an extra video card. I'll be able to rule out every issue there is and if it is CPU then I'd still know. Though an extra CPU would be nice to have around. Hope your fix doesn't cost much man. Also hows that Gamma treating you?

Share this post


Link to post
Share on other sites

Glad I got some spare parts. I have spare S775 mobos, one spare S1366, extra ddrIII, and 2 extra PSUs as well as an extra video card. I'll be able to rule out every issue there is and if it is CPU then I'd still know. Though an extra CPU would be nice to have around. Hope your fix doesn't cost much man. Also hows that Gamma treating you?

Great I love that case, it's still hanging around here (for my cousins build) as I clock her machine up.

 

The good thing is that both my CPU and motherboard are in warranty (3 year warranties and they're both about 2.5 years old), not sure about my PSU but I'll check that

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...