Jump to content
Sign in to follow this  
GaiusMaxwell

[resolved] wireless broadband 3G modem problems

Recommended Posts

Hi guys,

 

My dad just asked me to look at his laptop, his old one broke and he picked up a secondhand one from a friend.

 

He has a huawei 3g wireless broadband modem from optus, which was working fine in his old laptop, he plugged it into the new one and installed everything but it wont connect.

 

Ive got it now and the exact error is "The current operating system is not supported", both his old laptop and the new one run windows xp home 32-bit.

 

The laptop is a hp pavilion ze5600, Ive tried uninstalling and re-installing the wireless modem aswell as the optus wireless broadband connection program to no avail, ive tried installing the latest drivers for the modem aswell.

 

I dont think it is the modem that is the problem though, as he has actually recieved text messages from optus telling him he has successfully recharged (you recieve them through the optus connection program).

 

Ive googled several differently phrased versions of the problem and all offer no solution.

 

Any ideas what could be causing this?

Edited by Whatislove

Share this post


Link to post
Share on other sites

Alright so i found a workaround.

 

For some reason it is the wireless broadband connection program itself, so i switched over and just used the old dial-up style windows connection and it now connects and surfs the net just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×