Jump to content
Rokkaholik

Ya Know What Really Grinds My Gears???

Recommended Posts

Windows 7 Sp1 has really been grinding my gears today. It has corrupted two OS installs by failing to configure properly on its own. WTF!?

 

Ouch... I just got done downloading it... At an extremely slow rate. Felt like 50 kb/s. Now I'm scared to install it lol.

Share this post


Link to post
Share on other sites

Windows 7 Sp1 has really been grinding my gears today. It has corrupted two OS installs by failing to configure properly on its own. WTF!?

What version of Windows 7 are you using? My Windows 7 Professional and Ultimate x64 versions upgraded fine. My Windows 7 Enterprise x86 and x64 versions didn't. I had to upgrade those by doing a fresh install of the actual Windows 7 Enterprise SP1.

Share this post


Link to post
Share on other sites

We're using 7 Professional x64. 99.9% of machines on our domain did this with no issue (other than the service pack ignoring us setting it to not have a deadline to apply to users could just do it at their convenience) but two machines failed the configuration part of it after the reboot and hosed themselves. We use WDS to build systems, so it's not like it took me all day to get it back, it's just a pain in the butt for this to happen on a day when I am already super busy lol

 

Whatever you do, don't interrupt the install. Backup before hand and just let it do its thing. We have seen it take an hour on machines with core i3s, 4GB of RAM and 128GB SSDs...so hardware isn't the limitation. (keep in mind these are workstations in an office so they are low-end compared to our stuff here on OCC)

 

If it does hose your machine, do method 3 here. It has worked for me as far as bringing a machine back from the dead, it's just annoying to have to do it in the first place:

http://support.microsoft.com/kb/975484

Share this post


Link to post
Share on other sites

Lol, i got that 3 times then i did a clean install and no problems.

Share this post


Link to post
Share on other sites

that's different than what we had happen...ours got the fatal error prior to getting to the log in screen after the reboot. Sooooo lame lol

Share this post


Link to post
Share on other sites

That error happened on my cousin's computer and it turned out to be a bad RAM stick...don't know if that could be your problem though....

Share this post


Link to post
Share on other sites

Well I'm glad it wasn't just me having problems with the service pack install!

 

You know what grinds my gears today? Blowing 380 on a 6970 and having to wait for it to show up in the mail...I WANT IT NOOOWWWW! :P

Share this post


Link to post
Share on other sites

Misinformed fanboys!

 

Lol I think i know exactly who your talking about...

 

 

 

 

 

As far as the SP1 issue. Ive done the update like 12 times now and havent had a single issue yet in Ult 64, Pro 64 or 2008 R2... Thats weird. Im not sure what to tell you guys, If you figure out the resolution to the problem be sure to post it back as id like to know how to fix it if i run into a similar issue as there is quite a few computers and servers here that we need/are going to update still.

Share this post


Link to post
Share on other sites

Lol I think i know exactly who your talking about...

 

 

 

 

 

As far as the SP1 issue. Ive done the update like 12 times now and havent had a single issue yet in Ult 64, Pro 64 or 2008 R2... Thats weird. Im not sure what to tell you guys, If you figure out the resolution to the problem be sure to post it back as id like to know how to fix it if i run into a similar issue as there is quite a few computers and servers here that we need/are going to update still.

 

I think you are thinking that i am talking about that guy you think i'm talking about that i am talking about

 

windows seven is awesome! especially compared to my current pc which takes 8 mins to start up compared to a one and a bit mins on a laptop...

 

also at the the title - a gear grinder?

Edited by Dan The Gamer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...