Jump to content
Sign in to follow this  
Crazy_Nate

Dead onboard with ASUS Maximus III Gene

Recommended Posts

Hey guys,

 

My onboard network adapter stopped working while I was out of town. The drivers won't reinstall (W7 pro x64) and it doesn't even show up under the device manager.

 

There was a decent lightning storm while I was out of town, but...who knows, right? I would have guessed that either the cable modem or router would have gotten cooked before any computer hardware (everything is on a surge protector except for the coax and RJ45).

 

 

Anything that I should try before I throw in a PCI NIC? :mellow:

Share this post


Link to post
Share on other sites

Someone got to me with the exact same symptom a few weeks ago. Ubuntu wouldn't see it either. So I told him to go get a dedicated adapter.

 

Nate, is it still under warranty?

Share this post


Link to post
Share on other sites

Someone got to me with the exact same symptom a few weeks ago. Ubuntu wouldn't see it either. So I told him to go get a dedicated adapter.

 

Nate, is it still under warranty?

 

Should be...it has a three year warranty. I'm not sure if it's worth pulling the entire computer apart and then paying postage. The NIC I've been eyeballing is only $30:

 

Intel 10/ 100/ 1000Mbps

Share this post


Link to post
Share on other sites

There are cheaper ones. Also, if I was you, I'd take a PCI-E one. In a few years, if you build another computer and for some reason need to reuse that NIC, most chances are that mobos won't have legacy PCI slots anymore.

 

Good advice. I was going to suggest the same.

Edited by killagorilla187

Share this post


Link to post
Share on other sites

There are cheaper ones. Also, if I was you, I'd take a PCI-E one. In a few years, if you build another computer and for some reason need to reuse that NIC, most chances are that mobos won't have legacy PCI slots anymore. Here, take a look at this: http://www.newegg.com/Product/Product.aspx?Item=N82E16833166019

 

Yeah, yeah. PCIe, I had a feeling this was coming. :whistling:

 

That slot has already been preallocated to a Xonar Essence STX :teehee:

 

mATX motherboards don't have a whole lot of options (I almost wish that this motherboard only had PCIe). I'll stick with Intel only on the premise that I've never had a single problem with any of their NICs.

Share this post


Link to post
Share on other sites

Yeah, yeah. PCIe, I had a feeling this was coming. :whistling:

 

That slot has already been preallocated to a Xonar Essence STX :teehee:

 

mATX motherboards don't have a whole lot of options (I almost wish that this motherboard only had PCIe). I'll stick with Intel only on the premise that I've never had a single problem with any of their NICs.

 

Actually...you guys are right. PCIe it is :P

 

I can play expansion card musical chairs when I get a dedicated soundcard. Both of my 2.0 x16 slots run at full x16....so, it shouldn't be an issue to throw the graphics card in the lower slot, making the PCIe x4 available.

 

Now that I've bought it, I'll ubuntu test it tonight. I have a feeling that it's completely toast for some reason. :teehee:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×