Jump to content

Sharp LC32LE700


xPETEZx
 Share

Recommended Posts

Hi all,

 

I have a Sharp LC32LE700 1080p LCD TV which I have been using with the Media PC in my sig for a couple of months now. I have it connected over HDMI and it works @ 1080p flawlessly.

 

Recently I decided to also connect my server to the TV, just for those odd times when I need direct access. So I picked up a good quality 5m VGA cable, and hooked up the TV to the server's ATi Radeon X600 card.

 

Straight away I was able to get the TV to run @ 720p, but I do not get the option for 1080p. I can un-tick the box "hide modes this monitor cant display", and then select 1080p anyway, but I get a "Signal out of range" message at any refresh rate.

 

Any ideas?

 

The TV 100% works @ 1080p from a PC, as it works fine from my Media PC. Is there any reason it should not also work over VGA?

 

Thanks

Share this post


Link to post
Share on other sites

i don't know what the problem is because i use to run a monitor with a VGA cable at 1080 but it's possible since its considered analog that "P for progressive" doesn't have the bandwidth for it. does 1080i work?

 

edit: i was reading up a little and it seems that vga cables bandwidth issues, you need a cable that can support 1080p and the decorder on both ends, we know the video card has it but it might be the Tv chip for VGA port.

Edited by hornybluecow

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...