Jump to content
Sign in to follow this  
draw2much

AHCI Mode Made my System Unbootable HELP

Recommended Posts

I dunno where to put this, so if it needs to be moved, someone please do.

 

I was getting the typical "SATA found running in IDE MODE!" message after I updated my BIOS. I asked whether I should stick with IDE or AHCI. It was suggested I go AHCI, so I did.

 

This was a very very bad idea. I can't boot into Windows 7 now. I'll get past BIOS and Windows will have just started it booting, and then I get a 2 second BSOD screen. I can't read the BSOD, it's not on the screen long enough.

 

Before I switched to AHCI, I had no problems at all. This is all directly related to switching from IDE to AHCI. Please keep that in mind!

 

This is what I've tried:

 

1. Windows Repair: Did this three times, possibly more... anyway, at some point it started saying "can not repair problem".

 

2. Booting into Windows Safe Mode. Crashes at Boot, Restarts Automatically.

 

3. Changing back to IDE MODE in Bios. Can't find option. If you know how, PLEASE TELL ME. (Motherboard is: Gigabyte MA78GM-S2HP, latest BIOS.)

 

4. Reinstall Windows 7: Discovered I can't boot to DVD anymore. No amount of changing the boot order in BIOS or through Boot Menu fixes this problem.

 

5. CLR_CMOS: My jumpers don't have their little covers. No way to reset there. Guess I lost the cover at some point. (Ugh!)

 

6: Reset CMOS with Battery: Tried once, didn't seem to change anything. Will try again, leaving the battery off the motherboard for a longer stretch of time.

 

The only thing I can get to right now are BIOS and Windows 7 Repair functions. I can't access anything else. Any suggestions would be welcomed!

Share this post


Link to post
Share on other sites

You need to change back to IDE mode in the bios

 

I know that, I just don't know how to do it. I don't know what settings will get me to IDE MODE.

Share this post


Link to post
Share on other sites

On page 44 of the manual for your motherboard it says the setting is under "Integrated Peripherals," specifically, "OnChip SATA Type." The options are Native IDE, RAID, and AHCI.

BIOS Main Menu

Main Menu.JPG

Integrated Peripherals Menu

IP menu.JPG

Share this post


Link to post
Share on other sites

THANK YOU! IT WORKED!

 

I almost thought I'd made a giant brick out of my computer. THANK YOU THANK YOU!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...