Jump to content
Sign in to follow this  
Almod

Tomato not working?

Recommended Posts

So this is my first post, but I have an unusual problem.

 

Today I installed Tomato firmware because I was fed up after my networked dropped out in the middle of an MW2 match. So I downloaded it, configured it to Output 70 mW and give highest priority to XBL. However, Nothing seems to change from my laptop. My room is clear across the house, and one floor up. Not the Ideal place for WiFi, but that's for another day. The problem is that NOTHING SEEMS DIFFERENT. My network connectivity still shows "Very Low", Speed is still averaging 11.0 mbps (Comcast said we'd have 60.0 mbps, but Comcast sucks) and it still drops to 1.0 - 2.0, which happened a lot. That's why I've been trying to register and post this for the past half hour; I was only running at 1.0 mbps.

 

There's no error message, nothing seems to be wrong, it just doesn't really have an effect on my network, even though I increased the power output. Any thoughts or suggestions on what I should do further? I'm using the newest version of Tomato, by the way, version 1.27 i think.

 

Thanks.

Share this post


Link to post
Share on other sites

Tried increasing the signal strength in the routers settings? I find most are set to medium strenght and setting it to higher does help alot.

Share this post


Link to post
Share on other sites

You will notice that Tomato has a range value for the Transmit Power field of 1 to 251. Depending on the quality of the signal transmitter on your router you might benefit from this being set much higher. I have mine set to 125 on my Linksys WRT54GS and thats the point of diminishing returns for me as any higher setting than 125 doesn't boost the signal any. I also purchased aftermarket antennas that boost the signal even more. You will have to play around with this setting in Advanced>Wireless and see what you can come up with.

Share this post


Link to post
Share on other sites

Tried increasing the signal strength in the routers settings? I find most are set to medium strenght and setting it to higher does help alot.

 

Yeah, that's what I did. I increased the output from 42 to 70 ( Highest recommended setting).

 

It does seem to be working a little better today, the speed hits a little higher, and I've moved up from "Very Low" strength to "Low". But I was expecting a lot better.

Share this post


Link to post
Share on other sites

Yeah, that's what I did. I increased the output from 42 to 70 ( Highest recommended setting).

 

It does seem to be working a little better today, the speed hits a little higher, and I've moved up from "Very Low" strength to "Low". But I was expecting a lot better.

How is the highest recommended setting 70? I just told you I have mine at 125......this is overclockersclub.com, overclock something. :)

Share this post


Link to post
Share on other sites

How is the highest recommended setting 70? I just told you I have mine at 125......this is overclockersclub.com, overclock something. :)

 

LOL, I heard that any higher than 70 causes overheating problems. I have a WRT54G, do you think I could bump it up that high without damaging? I'd like not to have to get an intercooler for my router.

Share this post


Link to post
Share on other sites

I have had my linksys WRT54G set at 151 for the last year and a half, using dd-wrt. Have not encountered any problems with it. I don't think overheating would be an issue unless it is covered up, or in a spot with very poor airflow or high ambient temps.

Share this post


Link to post
Share on other sites

I have had my linksys WRT54G set at 151 for the last year and a half, using dd-wrt. Have not encountered any problems with it. I don't think overheating would be an issue unless it is covered up, or in a spot with very poor airflow or high ambient temps.

 

I'm gonna run it at 100 for a while and see if my house burns down. It's on a shelf, so it may get dusty.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×