Jump to content
Andrewr05

2010 OCC update feedback thread

Recommended Posts

The new layout is visually nice but seems...I dunno...cluttered? Posts run into each other a lot more than they used to (there's no dark/background separation between individual posts).

 

Other than that I like it!

Edited by Waco

Share this post


Link to post
Share on other sites

Posts run into each other a lot more than they used to (there's no dark/background separation between individual posts).

 

Ya this is something that I will be looking at once we get some of the other stuff out of the way.

Share this post


Link to post
Share on other sites

When I first click on a link from a subscribed to thread notice it brings me to the first post in the thread. Clicking it again then takes me to the newest post as it should have to begin with.

Great work so far!

Share this post


Link to post
Share on other sites

Can you guys try the gallery again please

 

Same error :(

 

Dave, you should create yourself a basic user account (if you don't already have one) so you can test things out as us lowly members see them :lol:

Share this post


Link to post
Share on other sites

Okay, yours is a different problem that I'm still working on. :yucky:

 

But the "Do not have permissions to access gallery" bug should be fixed for others.

 

Stay tuned, ClayMeow. :)

Share this post


Link to post
Share on other sites

Okay, yours is a different problem that I'm still working on. :yucky:

 

But the "Do not have permissions to access gallery" bug should be fixed for others.

 

Stay tuned, ClayMeow. :)

 

Thanks for looking into it, Howard.

 

I never really got into the gallery before, but with the new site, I thought I'd embrace it...only to be presented with that error. lol.

Share this post


Link to post
Share on other sites

Can you guys try the gallery again please

 

Same error :(

 

Dave, you should create yourself a basic user account (if you don't already have one) so you can test things out as us lowly members see them :lol:

 

Okay, please test now :)

Share this post


Link to post
Share on other sites

Can you guys try the gallery again please

 

Same error :(

 

Dave, you should create yourself a basic user account (if you don't already have one) so you can test things out as us lowly members see them :lol:

 

Okay, please test now :)

 

Sweet! Whatever you did worked!

 

You're so much better at this than Dave! lol, j/k

 

:cheers:

Share this post


Link to post
Share on other sites

Sweet! Whatever you did worked!

 

You're so much better at this than Dave! lol, j/k

 

:cheers:

 

:rofl:

Share this post


Link to post
Share on other sites

Okay, so I uploaded an image to the gallery to ensure it worked...it did!

 

However, it seems there is a size limit and/or dimension limit.

 

I uploaded a 1680x1050 420KB image and it wound up making it 1600x1000 at 82.26KB.

 

Here's a link to the uploaded (resized) image:

gallery_5758_385_427619.jpg

 

Here's what it should have been uploaded as:

http://forums.overclockersclub.com/index.php?showtopic=156973 (the second image).

 

I understand that there's probably a need to indeed have file size restrictions, however making it less than typical wallpaper sizes kind of sucks, especially since 1680x1050 is on the lower end. Some people even like to share dual and tri-screen wallpapers.

Share this post


Link to post
Share on other sites

 

You're so much better at this than Dave! lol, j/k

 

:cheers:

 

:lol2: hahahaha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...