Jump to content
sdy284

sdy's x6 HTPC

Recommended Posts

Just out of curiosity, would this be caused because he board only takes one CPU power cable from the PSU? I noticed that, and thought it weird, but wasn't sure. I have never owned a board that only took one of them.

you mean a 4pin CPU cable? well thats part of the reason these mATX boards won't OC that well IMO

 

but the MSI rep said that my bios got corrupted, and I've got the board back now and it fired up just fine. I just find the corrupted bios story odd because i sure as hell smelled fried electronics when it originally happened. So maybe they fixed w/e I fried and just said the bios corrupted to make them look better? :dunno:

 

who knows.

 

but as soon as he emailed me to let me know my board was fixed. he 2nd day shipped it to me. So I have no complaints :)

Share this post


Link to post
Share on other sites

Glad to hear its working. Now, will you tell us the next time you plan on burning it up so I can break out the marshmallows? :P:lol:

Share this post


Link to post
Share on other sites

Glad to hear its working. Now, will you tell us the next time you plan on burning it up so I can break out the marshmallows? :P:lol:

lol

 

i already boosted the multiplier by one to 17. i'm just going to leave it sit @ this for now until I move in about a month and have AC :)

Share this post


Link to post
Share on other sites

well, i'm 99% sure my PSU fried. The system did the exact same thing as last tame, made click noise and then poof. off, with power LED blinking. and now my whole room smells of burnt electronics, which seems to be coming from my Corsair HX520 :(

Share this post


Link to post
Share on other sites

well, i'm 99% sure my PSU fried. The system did the exact same thing as last tame, made click noise and then poof. off, with power LED blinking. and now my whole room smells of burnt electronics, which seems to be coming from my Corsair HX520 :(

 

that sucks, hope u get it replaced n sorted asap

...how did you mount the push/pull h50 config? just longer screws.....a guide with pics for a newb would be much appreciated.

Also, were you modded the rear 80mm fan panel, is there not enough space for a 120mm fan there?

i was thinking rotating the psu 90degrees, drill vent holes in side panel and have it draw in fresh air direct then should have space for a rear 120mm where i'd mount the h50

Share this post


Link to post
Share on other sites

Seems like quite the over kill for a HTPC -- but I guess you could have friends over and game it up to in that case... more like a box of entertainment -- not just home theater. :biggrin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...