Jump to content
LivingGhost

Bootable USB drive causes BIOS to hang/freeze

Recommended Posts

I'm trying to boot off of this USB flash drive that I have. It should work, but I don't have another computer to test this on so I'm not 100% sure if this is a fault of my motherboard or the drive simply not being bootable.

 

Anyway, if the drive is plugged into any USB port at any point before the OS starts (post screen, bios crap, Intel AHCI crap, etc.) it will simply freeze/hang and have to be restarted (without the USB drive plugged in).

 

Assuming that it isn't the fault of the USB drive (I should know for sure pretty soon...), any ideas as to what my problem could be? It just doesn't make much sense...it won't even give me the option to choose to boot off of the drive (like it does if there is a CD or whatever inserted). Though my boot order is removable media > CD/DVD > HDD...but it still prompts me if there is a disk in the drive.

 

So, I'm at a loss.

 

Motherboard: DFI LP UT X58-T3eH8

BIOS version: Unknown, at least a year old (bought the board 3/25/09), probably older...and I have no way to update it because the USB drive I'm trying to boot off of is the only one I have.

 

Thanks for any and all help or thoughts.

Share this post


Link to post
Share on other sites

I've never had an issue booting from a USB stick on the DFI board. "Removable Media" is not the correct boot option for a USB stick. The stick should be listed under the Hard Drive section by name if the stick is configured properly. You can also select it from the Post Boot Menu by pressing the "Escape" key during Post.

Share this post


Link to post
Share on other sites
I've never had an issue booting from a USB stick on the DFI board. "Removable Media" is not the correct boot option for a USB stick. The stick should be listed under the Hard Drive section by name if the stick is configured properly. You can also select it from the Post Boot Menu by pressing the "Escape" key during Post.

My problem is that once the USB stick is inserted, the boot process hangs and I have to restart. If it is plugged in before I start the computer, the boot process will hang at the first screen (the graphic that says "press TAB to show the POST screen, DEL to edit BIOS options, etc.).

Share this post


Link to post
Share on other sites

Had the same issue with An abit KN9 SLI motherboard. Check your manufactures website and see if there are any Bios notes about Usb system malfunctions... Sounds like bios too me if its isolated. Or drivers are a possibility if thats the only malfunction the computer has ATM.

 

Edit: do you have a floppy drive Laying around?

Edited by boinker

Share this post


Link to post
Share on other sites
Had the same issue with An abit KN9 SLI motherboard. Check your manufactures website and see if there are any Bios notes about Usb system malfunctions... Sounds like bios too me if its isolated. Or drivers are a possibility if thats the only malfunction the computer has ATM.

I have used a USB stick to flash every BIOS available for the DFI board without issue. The problem is either the preparation of making the USB stick bootable or the USB stick itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...