Jump to content

Q9400 + EP31-DS3L Overclocking Issue


trax[qr]
 Share

Recommended Posts

My rig:

OS: Windows 7 32-Bit SP1

Mobo: Gigabyte EP31-DS3L

Processer - Intel Quad Core Q9400 @ 2.66 GHz default

RAM: 2048 MB RAM DDR2

Graphics Card: ATI Radeon 5770 HD

 

Hey guys I'm new to this forum aswell as Overclocking lately I've been trying to Overclock my Q9400 to 3.0ghz at least on a EP31-DS3L but no luck so I looked on forums and etc and I've seen lots of threads saying that this certain motherboard is very bad for OCing..

 

But my problem is, I got into BIOS and change the multiplier to 8x and up the FSB to anything higher then default and save then reboot, then i try to get into the BIOS once again and check, my custom FSB has been disabled which means it remains its default and the multipler remains at 6x - 2.00GHz I've tried a lot of little OC even 8x335MHz only also cannot..

 

52dv7k.jpg

hwmzjd.jpg

 

MB Intelligent Tweaker (M.I.T)

Robust Graphics Booster [Auto]

CPU Clock Ratio [8x]

Fine CPU Clock Ratio [+0.0]

CPU Frequency 2.66 GHz (333x8)

CPU Host Clock Control [Enabled]

CPU Host Frequency (MHz) [333]

PCI Express Frequency (MHz) [100]

C.I.A.2 [Disabled]

Performance Enhanced [standard]

System Memory Multiplier (SPD) [Auto]

Memory Frequency (MHz) 800 800

**** System Voltage not Optimized !! ****

System Voltage Control [Manual]

DDR2 Overvoltage Control [Normal]

PCI-E Overvoltage Control [Normal]

FSB Overvoltage Control [Normal]

(G) MCH Overvoltage Control [Normal]

CPU Voltage Control [Normal]

Normal VPU Vcore 1.28750V

 

Advanced BIOS features

HDD Smart Capability [Disabled]

Limit CPUID Max. to 3 [Disabled]

No - Execute Memory Protect [Enabled]

CPU Enhanced Halt (C1E) [Enabled]

CPU Thermal Monitor 2 (TM2) [Enabled]

CPU EIST Function [Enabled]

Virtualization Technology [Enabled]

Init display first [PCI]

 

Integrated Periphals

On-Chip Primary PCI IDE [Enabled]

On-Chip Sata Mode [Enhanced]

Legacy USB Storage Detect [Enabled]

 

PC Health Status

Vcore 1.268V

DDR18V 1.936V

Current System Temp 38C

Current CPU Temp 73C

CPU Fan Speed 2445 RPM

Current System Fan1 Speed 1254 RPM

Current System Fan2 Speed 1182 RPM

Current Power Fan Speed 0 RPM

 

I had to write and type all this . out lol so please help would be appreciated - I am to get at least 3.0GHz Cheers :)

Share this post


Link to post
Share on other sites

When an overclock fails it will reset the bios settings with most motherboards...this is most likely what is happening with yours...small increases in the fsb until it becomes unstable with a stress tester such as prime95 is the way to go and avoid this issue

Share this post


Link to post
Share on other sites

this might be bios problem ,normally such problems are solved by updating the bios, use the gigabyte Q-flash its there in the bios.

 

My bios is fully up to date so it's not that could anyone give me proper settings to my bios so that I can overclock it? :S

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Current CPU Temp 73C

 

bit high

 

but 3ghz is very achievable with that chip, im going to probably get my Q8400 a stable 3.4ghz soon :)

Edited by KK_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...