Jump to content
Water_Hazard

[WTS] 2x gtx 260, 295 waterblock, and PQI SSD's

Recommended Posts

US48 and paypal only please.

All shipping is included.

 

MSI gtx 260 core 216 - $110

BFG gtx 260 core 216 - $110

Both cards for - $200

 

Danger Den gtx 295 water block Dual pcb version - $80

 

post-66542-12844266222423_thumb.jpg

 

2 x PQI 32gb SSD - Sold

I7 920 D0 - Sold

2x2gb OCZ Reaper DDR2 800mhz - Sold

Intel e5200 - Sold

Intel Xeon (I7) W3520 - Sold

OCZ Platinum ddr2 800 cas5 2x2gb PC2 5400 - Sold

Edited by Water_Hazard

Share this post


Link to post
Share on other sites

Shipping to canada ? i know it says us48 but i still want to try :)

Edited by insan3

Share this post


Link to post
Share on other sites

@ insan3 - I wouldn't mind shipping to Canada as long as shipping isn't to bad. I'm just not sure what it would cost. You have any idea?

 

@ ccokeman - 4.1 stable. never really tried for higher. Just got to hot for my liking. would hit almost 80c at 4.1 with my apogee xt. Stayed at 3.6 most of the time for folding

Edited by Water_Hazard

Share this post


Link to post
Share on other sites

So thats a CO stepping chip? What voltage were you running to get there?

 

 

Shipping to canada is not to bad if you use USPS to get there! Fed ex will kill you on shipping and UPS was not to bad the last time I used them for shipping to Canada

Share this post


Link to post
Share on other sites

Its a d0. I think all w3520's are d0. If I remember correctly I needed 1.40 in bios. so under load would have been about 1.37.

 

Not sure why it ran so hot. Tried my gtz on it too and got about 2c higher idle and 4c higher load at 3.6. I also reseated both blocks a few times. Every time was pretty close to the same. so I just gave up

Share this post


Link to post
Share on other sites
Its a d0. I think all w3520's are d0. If I remember correctly I needed 1.40 in bios. so under load would have been about 1.37.

 

Not sure why it ran so hot. Tried my gtz on it too and got about 2c higher idle and 4c higher load at 3.6. I also reseated both blocks a few times. Every time was pretty close to the same. so I just gave up

 

 

Let me mull it over since the appeal of a 3520 under Ln2 is starting to create an itch I need to scratch.

Share this post


Link to post
Share on other sites

Pm'ed about mobo

 

 

 

EDIT: NM I was looking for a xfire 775 board :/ Sorry!

Edited by R1P5AW

Share this post


Link to post
Share on other sites
bump

 

That ram worked out fine, got any heat

 

That Intel e5200 is starting to really tempt me, nice price

Edited by playah

Share this post


Link to post
Share on other sites

×
×
  • Create New...