Jump to content
Sign in to follow this  
Great_Gig

Booting straight to Windows 7 desktop?

Recommended Posts

Been trying to sort this out, but having a bit of a problem!

 

I am running Windows 7 Pro x64 and it would always boot straight to the desktop. Over the weekend I installed VMware Player 3.0 and now the OS always boots to the log-in screen and not the desktop, which is annoying to say the least.... <_< I thought it maybe because there is an install setting for just me and not all users, but that's not the case. I've tried a reinstall, but get the same thing. Without VMware it always goes straight to the desktop, but with VMware the log-on screen with my user name, I don't have a password setup either.

 

I have tried to sort it and I know with XP and TweakUI you could set it to bypass the log-in screen - any ideas guys?

Share this post


Link to post
Share on other sites

Try:

 

To Automatically Login:

 

Press the Windows + R keyboard shortcut. Then enter control userpasswords2 in Run dialog box and hit enter.

 

Under User Accounts dialog box, uncheck the box named Users must enter a user name and password to use this computer

 

Click Apply button to see the Automatically Log On dialog box. If you have a password for your user account, enter the password and click ok. If you don

Share this post


Link to post
Share on other sites

:D :D :D

 

Sweet, that's done the trick - that's another beer I owe an OCC member (in fact it's quite a few now!).

 

Many thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...