Jump to content
Arjun_yhoo

Computer does not switch on after half an hour!!

Recommended Posts

I have an Windows XP Dimension 4500 [yea its the old one] and I press the button to switch it on. There is a mix of amber and green light in the button and it does not properly start up till about half an hour later. Im guessing this could be the power supplier not working as it should, what do you guys think?

Edited by Arjun_yhoo

Share this post


Link to post
Share on other sites

Little more information?

 

Does the machine post, and it takes that long to get into windows?

Share this post


Link to post
Share on other sites

welcome to occ;

 

seems like a virus problem right off hand.

 

reformatted lately?

 

 

what power supply is in the system?

 

done any upgrades recently?

 

what anti-virus software is being used?

Edited by maj0rgamer

Share this post


Link to post
Share on other sites
welcome to occ;

seems like a virus problem right off hand.

reformatted lately?

what power supply is in the system?

done any upgrades recently?

what anti-virus software is being used?

+1

Is the PC posts, and hangs going into windows, which is why I asked..

 

My first thought was a virus as well.

Share this post


Link to post
Share on other sites

How old is the hard drive ? Looks fairly new buy the size but if I'm wrong and it's making any noise that could be the problem.

I have had hdd cause slow boot as well as slow everything else.

Share this post


Link to post
Share on other sites

I press the 'on' button on the computer, and it doesn't start up at all after till ike half an hour. The computer is 9 yrs old lol.

Edited by Arjun_yhoo

Share this post


Link to post
Share on other sites

Next time it's running, you could try downloading and running HD Tune, to check the HDD's SMART data and run a sector scan. Windows of course has a built in utility, but it involves restarting the computer which could trip you up if you're having problems.

Share this post


Link to post
Share on other sites
I press the 'on' button on the computer, and it doesn't start up at all after till ike half an hour. The computer is 9 yrs old lol.

 

Do you get any signs of life when you press the button? HDD activity lights,fans any signs of life ?

If not you may have a bad psu. 9 yrs old :blink: WOW She's just old tried. You may want to consider

retirement for her. :D

Share this post


Link to post
Share on other sites

The amber light usually means it's a voltage issue. In practice, I've found that it's usually the PSU or the motherboard has a bad capacitor. In rare cases, it could be an overheating problem (open up the box and look for trapped dust).This issue is notorious in the Dell GX270

Share this post


Link to post
Share on other sites

I think its a delay, like waiting for some hardware to be detected or something, check if disk is present, or pendrive. Usually these silly things make the computer to start up late late and late :)

Share this post


Link to post
Share on other sites
I press the 'on' button on the computer, and it doesn't start up at all after till ike half an hour. The computer is 9 yrs old lol.

 

 

sounds like an old Shuttle system I have setting around.. press the power button no signs of life what so ever.. then what seems like many moons later is just starts up (with out touching it) and runs fine...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...