Jump to content
Sign in to follow this  
maj0rgamer

auzentech x-fi forte 7.1 causing electromagnetic interferance

Recommended Posts

hello folks;

 

got that emi problem going on again just when it was finally taken care of, read up on some things to try and will most likely call auzentech tomorrow for their options...

 

anybody on here got this card?

 

anybody had the emi problem (that high pitched electronic sound)?

 

seems to be a pretty common problem with the card over the net.

 

 

thanks

Edited by Maj0r Gamer

Share this post


Link to post
Share on other sites

I dont particularly have the azunetech

but does the sound occur through the front panel audio or through the back also?

do you have a USB or Firewire plugged in right next to the card or have wires from them over the card? try to unplug those

Share this post


Link to post
Share on other sites

seems to be coming from either the sound card or the graphics card (much more noticeable with the side panel off so it seems to be coming from the components within the mobo directly), but have read that the sound card basically picks up emi from all over the place...

 

had a problem like this when using an old creative card and thought it was the graphics card as it was new back then but after taking the old creative card out as the drivers from creative are often just terrible (apparently causing low sound problems and mic problems which didn't exist with onboard audio), the sound was gone and things were nice for a change (had emi problems when using an ocz power supply in the same system awhile back).

 

may yet be accentuated by this mobo (thinking it's an msi k9n2 sli platinum) as it seems to be a recurring problem but again, others have reported this problem as well.

 

 

as far as usb and firewire goes, there is firewire in the system and several usb but the connectors for the mobo aren't too awfully close to the sound card...

 

don't wanna sacrifice any of that though as it's ridiculous that a card of this quality would cause such a pronounced problem.

 

 

any other ideas?

Edited by maj0rgamer

Share this post


Link to post
Share on other sites

I had this with the Forte.

What I did was, I removed the back bracket and wrapped it entirely in electrical tape so there is no metal to metal contact between the card and the case.

Just cut holes for the connectors, and don't fasten it with a metal screw.

 

First you may want to try moving it to a different PCIe slot, if you haven't already, further away from the graphics card if possible.

Share this post


Link to post
Share on other sites

well, I am not saying its not the graphics card, there is a high probability it is

it is not really your soundcards fault that your graphics card is emitting radiation and killing puppies

though it could still be a problem with the soundcard as well

what I was saying though is the noise is looped through the ground and will be amplified if you have a USB line over the sound card

If you have an antec case, the front usb panel has a ground, you may have to remove it

if you want to pinpoint the issue you can unplug them as a diagnostic, I am not recommending you never live without USB again

anyway, hope you find a way to resolve it

Share this post


Link to post
Share on other sites

@potatochobit: what do you mean emitting radiation?

 

is that a joke?

 

 

what problems may arise if the usb ground is taken off as it is an antec case (antec 900)?

 

what purpose does the ground serve?

 

just glancing it doesn't seem that any usb wires are near the sound card, though there could very well be places to plug in usb's nearby on the motherboard.

 

 

didn't mean to contradict you by the way, was just stating some ideas...

 

thanks for sharing any input.

 

 

@phixious: took the back plate off the sound card and wrapped the whole thing very well with electric tape...

 

also took out the screws where the d-sub thing (for surround sound and mic connections) goes and the screw for the back plate to the sound card and the noise was not fixed.

 

 

anybody else got any ideas?

 

probably going to go ahead and give auzentech a call and see what they have to say about it.

Edited by maj0rgamer

Share this post


Link to post
Share on other sites

Are you using the front panel? Cause I get static through the front panel, but not the back panel.

 

Could possibly be a driver issue, what OS are you using?

Also try disabling SWM (smart volume management), I get static when it's on.

Share this post


Link to post
Share on other sites

not using front panel audio...

 

vista x64 operating system.

 

what is smart volume management?

 

 

after wrapping the back plate with electrical tape the interference seems to be gone when under load, however when idling there has still been interference.

Edited by maj0rgamer

Share this post


Link to post
Share on other sites
not using front panel audio...

 

vista x64 operating system.

 

what is smart volume management?

 

 

after wrapping the back plate with electrical tape the interference seems to be gone when under load, however when idling there has still been interference.

Is the interference linked with the mouse or something, like when you're scrolling or is it just constant background noise.

 

Try going in the console>mixer and unmute then mute 'line in' see if it goes away.

 

SWM is some feature that makes less volume differences. Kinda makes the explosions in movies not much louder then the dialouge.

I get loud static when it's enabled, most noticable when wearing headphones.

 

You might wanna try the Daniel_k driver. It doesn't include all the settings and extras so you'll have to install them seperately from the Auzen driver pack after installing the driver.

Share this post


Link to post
Share on other sites

it's not linked with the mouse, it's basically just a constant high pitched sound.

 

still there after the muting and un-muting of line in.

 

 

as an interesting and not nice side, was recording some audio with the audio creation mode thing and started getting a loud scratching type sound...

 

took it off audio creation and put it back on game mode and the scratching sound went away but the high pitched sound was not gone.

 

 

havn't tried any third party driver...

 

are you using the daniel k driver?

 

 

tried the swm thing and it didn't work out too well when playing counter strike source, made things sound kinda muffled.

 

 

 

@battery: what in the world is esr paper?

 

can you link some?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...