Jump to content
Sign in to follow this  
lastsplash

PC wont shut down, just restarts. Please Halp?

Recommended Posts

So every time i try to shut down my PC it just starts right up a few seconds later.

 

After a bit of searching i've read that it could be caused by Windows rebooting on an error that occured during shutdown. But when i disable the reboot on error option (forget the official name of the checkbox) in advanced system options it still happens.

 

Eventvwr really isn't helping at all. I've got a realtek audio error and a WLAN error which i'll try to sort out when i get home but i don't think they are the problem.

 

I've disabled ALL power-up options in the BIOS and wake-up on LAN is disabled in Windows as well.

 

I always click "shut down" and leave the room before it's shut down completely so it's hard to tell when this started happening.

 

Any ideas?

Share this post


Link to post
Share on other sites

corrupted OS maybe ..?

 

have tried to reinstall the windows..?

Edited by N.E.A

Share this post


Link to post
Share on other sites

Start -> Control Panel -> All Control Panel Items -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Power Buttons And Lid -> Power Button Action -> SHUT DOWN.

Share this post


Link to post
Share on other sites

This has happened to me a couple of times with Win7 x64. The machine appears to shutdown normally but then, a few seconds later, starts up as if I pressed the power button. Not sure if the problems are related though.

Share this post


Link to post
Share on other sites
So every time i try to shut down my PC it just starts right up a few seconds later.

 

After a bit of searching i've read that it could be caused by Windows rebooting on an error that occured during shutdown. But when i disable the reboot on error option (forget the official name of the checkbox) in advanced system options it still happens.

 

Eventvwr really isn't helping at all. I've got a realtek audio error and a WLAN error which i'll try to sort out when i get home but i don't think they are the problem.

 

I've disabled ALL power-up options in the BIOS and wake-up on LAN is disabled in Windows as well.

 

I always click "shut down" and leave the room before it's shut down completely so it's hard to tell when this started happening.

 

Any ideas?

 

Which windows version are you using?

Share this post


Link to post
Share on other sites

I'm running Win7 64.

 

AJW256, How did you solve the problem?

 

zoblul, i've got my mouse, keyboard and UPS connected via USB and that's it. I'll disconnect all except mouse before shut down and see what happens.

 

Sihastru, i'll check that out when i get home too.

 

Thanks for all your help so far. It's not really that big of a problem, more of a pain in the butt than anything.

Share this post


Link to post
Share on other sites

well you can always flip the switch on the back of your PSU and then turn it back on if you can't figure it out

Share this post


Link to post
Share on other sites
well you can always flip the switch on the back of your PSU and then turn it back on if you can't figure it out

and if all else fails reset cmos and reload windows.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...