Jump to content
rmb938

meh cant get 3.0Ghz stable

Recommended Posts

I am trying to reach my goal of 3.5Ghz on my Phenom II x3 710 2.6Ghz cpu. I cant get 3.0Ghz on it stable, in prime after 1 minute my 3rd core gets a error. My computer boots up without editing anything else except the FSB.

 

Multiplier: 13x max

FSB: 232

 

I tried changing the voltage and I went up to 1.4v and it still didn't fix it so I went back to the default. Any ideas? Thanks :)

Share this post


Link to post
Share on other sites
I am trying to reach my goal of 3.5Ghz on my Phenom II x3 710 2.6Ghz cpu. I cant get 3.0Ghz on it stable, in prime after 1 minute my 3rd core gets a error. My computer boots up without editing anything else except the FSB.

 

Multiplier: 13x max

FSB: 232

 

I tried changing the voltage and I went up to 1.4v and it still didn't fix it so I went back to the default. Any ideas? Thanks :)

710's aren't the best OCers, you may have a bad one like I did. Mine got to 3.2, then it started to get unstable... 780g chipset, maybe had something to do with that. Anyways, I sold it :P

Share this post


Link to post
Share on other sites

Well I haven't heard anyone having problems with it. I was able to get it to 3.0Ghz when I first got it then I switched it back cause I didn't feel like having it that high. But I just forget what I set on it to achieve that lol.

 

Might also be because I updated my bios. I think I should revert back to the old one and try.

Edited by rmb938

Share this post


Link to post
Share on other sites

Why don't you do a process of elimination?

 

What is your RAM and NB/HTT set to? The multipliers I mean ... if you haven't adjust them that may be your issue. The FSB also affects all of these and that would put you well over 2600MHz for the NB/HTT.

 

Also, list more of your specs as far as settings in the BIOS. What voltages are you using?

Share this post


Link to post
Share on other sites

My motherboard doesn't have NB/HTT multiplies it just has the speeds. I just have then set to auto because if I try and change them windows won't boot.

 

Well I just brought it down the NB to 1800Mhz and it seem to have worked I am still doing a test now but so far no errors.

 

I am trying to get to 3.5Ghz now and the only way to get it to start without a error is if I set the NB to 1024Ghz but then windows won't boot.

 

Here is my CPU-Z Validation.

 

764135.png

Edited by rmb938

Share this post


Link to post
Share on other sites

That is still a multiplier ... they are just not showing like one that's all. For example my BIOS will show me my HTT and NB settings like this :

 

1.4GHz

1.6GHz

1.8GHz

2.0GHz

 

They are assuming that you are using the stock FSB when calculating those speeds, which you aren't. So what you do is divide by 200 (stock FSB) and assume they are multipliers:

 

1.4GHz = x7

1.6GHz = x8

1.8GHz = x9

2.0GHz = x10

 

Try and keep your HTT and NB as close to stock as possible, not many boards like going above the stock temps (except if you have an SB750). I have mine currently running at 2160MHz, and no issues have arisen, but as soon as I go above 2200MHz it becomes unstable no matter what I do to the voltages.

 

So in short, you do have multipliers, it is just a matter of getting a calculator out to find out what you are getting for NB/HTT frequencies.

 

You should be able to get 3.5GHz out of that ... but not sure if it will be stable without a "proper" cooler on there. The stock heatsink for that CPU is absolutely garbage.

Share this post


Link to post
Share on other sites

Yea I just ordered a new heatsink for my cpu and some addon fans for my NB and stuff.

 

I managed to get to 3.21Ghz but to get it stable I had to raise the cpu voltage and the temps went up a lot so I just went back to 3.0Ghz and I ordered a NB fan and the XIGMATEK HDT-S1283 120mm Rifle CPU Cooler for my cpu then I will push it further once I get them from newegg.

Edited by rmb938

Share this post


Link to post
Share on other sites

Great, that new cooler will be a world of difference, trust me.

 

Also, I have a 705e that I was seeing what I could with ... after bring the voltage up to 1.45v I was able to get it to go to 3.4GHz and run stable with a decent cooler.

 

Now that I have my 620 I am going to see what I can make that 705e do ...

 

Good luck and keep us posted!

Share this post


Link to post
Share on other sites

Yea. Well I tryed to order it and my debit card was declined. Meh i guess that's what you get when you don't keep track of how much money is one it lol. So I will just wait till my bday when I get money on the 26th so 14 days.

 

I will keep updating on how I am going. I managed to get the NB frequency up a bit because I change the voltage and it added maybe like 1 degree to the temp so thats not big. It would be pretty amazing if I can get it to reach 4.0Ghz with no problem on air cooling.

 

764747.png

Edited by rmb938

Share this post


Link to post
Share on other sites
Yea. Well I tryed to order it and my debit card was declined. Meh i guess that's what you get when you don't keep track of how much money is one it lol. So I will just wait till my bday when I get money on the 26th so 14 days.

 

 

764747.png

My birthday is on the 26th too! Birthday stealer lol. What year were you born? I am being serious btw.

Share this post


Link to post
Share on other sites

OMG thats sooooooooo cool. I only met people around my bday like 1 or 2 days before or after. Sooo cool lol. I was born in 1993

Share this post


Link to post
Share on other sites
OMG thats sooooooooo cool. I only met people around my bday like 1 or 2 days before or after. Sooo cool lol. I was born in 1993

That is cool, I was born in 1990 so :P You seem to be getting cooler presents than me. I am asking for a nice socket set lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...