Jump to content


Photo
- - - - -

not going to sleep automatically


  • Please log in to reply
No replies to this topic

#1 Ziggy54354

Ziggy54354

    OCC's Sexiest Asian

  • Members
  • PipPipPipPip
  • 1495 posts

Posted 28 September 2009 - 01:59 PM

I have a problem where after setting the bios sleep option to s3 from s1, my computer does not go to sleep automatically. I can however make it manually sleep. It does go to sleep automatically in S1 with the same settings in windows. My motherboard is listed below in my sig and im using vista. Can anyone help me out?

[the thread desc should say can manually put to sleep.. not but to sleep.]

Edited by Ziggy54354, 28 September 2009 - 02:09 PM.

Current Rig:

Intel E8400 4ghz | DFI Blood-Iron P35 | EVGA 9800GTX+
2x 320GB Seagate 1x 500GB Seagate 1x 1.5TB Seagate | 4GB G.Skill pc8000 PQ


Ubuntu Rig:

AXP 1.4ghz 200FSB 7x | Abit NF-7s | 6800GS
200GB Seagate | 1gb Corsair XMS pc3200 2-2-2-11